Can't install CFP3

Basically i just wanted to update from CPF2 to CPF3

Since the auto updater didn’t remind me of anything, i decided to manually install CPF3

So i downloaded the install package and the setup prompted to remove CPF2, so i clicked “yes”, earlier plugging my modem off (to avoid anything nasty). Nothing happened (or so i thought), so i launched it again, and again i got that prompt and again i clicked “yes”. Same thng happened, the firewall was still up and running

After that, i decided to go to “add/remove” and uninstall CPF2 manually and what the heck! It aint on the list! Needless to say i was surprised, now i’ve got a firewall which basically is “uninstalled”

I tried manually removing registery entries, but after that the installer says that it was installed using old software or smthn like that and says to uninstall it using add/remove

What should i do? :frowning:
I’ve got Windows XP SP1, i tried running CCleaner, but it did nothing

Welcome to the forums Kumagoro.

You need to be running SP2 to install CFP3.

Here is a link that will help you completely remove 2.4, then you can either install SP2/CFP3 or go back to using 2.4

Manual uninstall

Im having the same problem. I didnt install XP-SP2 because of the known creepware and every person I know says their nightmares began when they installed SP2. Any work around for us SP1 hold outs?

What creepware are you referring to?

SP2 does a lot when it comes to making XP more secure and only therefore alone you should update. Nightmares usually have two causes. For certain types of P4 processors you need a BIOS update for your motherboard. The other reason is having spyware present; some spyware is known to interfere with installing SP2 succesfully. So, let a couple of spywarescanners scan your rig before you upgrade.

SP2 just do it. I updated more than 20 computers to SP2 with the above in mind without a glitch.