Can't connect


I am just changing over from dial-up to WiFi in my apartment house. I basically want to use TrustConnect when I am paying bills or other private things. The rest of the time I’m told I should have good enough security to keep my computer safe.

I just installed the free TrustConnect. That went fine and I was connected. I needed to take a break and not understanding how TrustConnect works, and not wanting to use the 10 GB up, I exited the program until I was ready to start again.

But it wouldn’t connect.
I get a box saying: “Mon Oct 19 12:44:16 2009 OpenVPN 2.1_rc4 Win32-MinGW [SSL] [LZO2] built on Apr 25 2007
Mon Oct 19 12:44:16 2009 ERROR: Exit Event (‘TrustConnectGUI_exit_event_0’) is signaled
Mon Oct 19 12:44:16 2009 Exiting”
I don’t understand what all that means and the two boxes saying TrustConnect has failed to connect and then the box I quoted comes up in a never ending cycle.

Please help in plain English.


I recommend you to submit Comodo support ticket here:

Please enter in the ticket some information details for simplify the solution: TrustConnect login, version of your operating system, connection log.

Hi and thanks for the reply.

Now this morning, when I logged on and clicked to connect, it did, and then I was done with it, I disconnected it. When I tried to connect again, it was fine. I don’t understand why, I’m just grateful to the TrustCoonect connection gods that it worked, and I’m going to trust it’s going to continue to work.