Can't Access CFP

When I click on the Comodo Firewall Pro Shortcut the program hangs and never loads. Vista shows the firewall as loaded but the taskbar doesn’t show the CFP icon. I looked at the task manager and it shows the CFP.exe at 44 bytes and the hourglass shows it loading but it just hangs. When I shutdown windows gives a quick error message that says file error for CFP.exe right before it shutsdown. This is a new issue at one point this program worked for about 1 week before this issue. I changed nothing on my computer except udpated from the microsoft update critical updates.


Now that I’ve updated… I am having the same issues with the rest of the users… red X on microsoft security… alos downloaded the program of the website says invaild program when i try to install it

Hi & welcome to the forum :slight_smile:

Have you updated CFP recently? Updating seems to cause issues for many people as CFP turns into CIS (with or without antivirus, it’s a choice of the user).


EDIT: Is it your conclusion that you share the same problems as several other users here?

By the sounds of it, L.A., that would indeed seem the case.

Sorry, You may have gotten the wrong impression the first issue is still an issue the shortcut doesnt work for CFP it never loads it hangs when I shut down vista x32 it gives a file error for cfp.exe… Also, I was experiencing issues reported on the site but since i reinstalled i’m back at square one.

Hm, errors despite a fresh installation of CFP. :THNK

Did you install from the CIS 3.5.54375.427 installer or the CFP installer?

LA I’ve ran CCleaner multiple times , Ran vista with most startup items disabled… and still the only thing that brings up the gui is the dragging the repair cfp to the installation folder and even so the message firewall is not fuctioning properly. I ran the diagnostics and no errors were found.

RAN 3.5 INSTALLER THE ISSUE: RESOLVED. (sorry had to post here cause it said that i replied on my ip address 1 second ago… wierd.)

OK, it is recommended to update to CIS/CF 3.5.54375.427. You can do this by updating from CFP - but in your case you don’t seem to be able to access it - so I guess a fresh installation from CIS/CF 3.5.54375.427 may be the only way.