Can't able to access websites / Different problem !!!

Yesterday i cant able to access internet.I thought it is the internet problem.Today also the same, but when i open bittorent,it is working fine.Bittorrent can only access internet.If i open the browser,nothing happens.Its like,there is no internet.

I was confused, Just i disabled comodo firewall, I was surprised.I can able to access websites.
So now comodo firewall is disabled.I turned on windows firewall.I must change it once the problem gets solved.

SO, ? is the problem here ?

As usual the same process are running…nothing suspicious…

? is COMODO Blocking ? :-\

For me, these are the 3 ( Windows operating system, svchost.exe and System ) blocked in comodo firewall always as it shows in Firewall events…

I had no problem from any of those 3 are being blocked.

Is any of those 3 must be allowed ? (Eventhough it must be allowed, that is a confusion.Because those 3 are always blocked only.I had no problem with that.I was accessing websites before) ???

Anyone knows ? problem this is ?

I must turn off the windows firewall and use Comodo again…Only if this problem gets solved.I cant able to find out ? it is blocking.

Is there anyone to help in this ?

Hard to say what to do, But I recomend you set svchost.exe and System as outbound only.

I already have svchost.exe as outbound only.But system is not inside Firewall Network security policy.So i cannot set anything for that.First of all i dont know ? is system.

System is there in Defense+ ----- Computer security policy ----- Windows system applications.

When i edit System from there, it says — You need to use " My file groups " window to edit this item.

There is no window called " My file groups " anywhere.

It must be the Headline Windows system applications,i think that must be edited as system is under it.
Windows system applications is automatically set as Windows system application in Computer security policy.That is correct only.

Another surprise was, now bittorent also has some problem.When comodo was in use, no seeds,peers connected,but the port has been set already.So still ? problem it has.Already i had set the port for it before when i started to use comodo.Before the downloads were going correctly only, but recently its not.When i disabled comodo and turned on windows firewall.Suddenly the seeds,peers connected quickly in Bittorrent.So far no problem i had with Comodo.Also cant able to access websites.But now…this problem seems different.I dont know ? it is blocking.

Can anyone help ? :frowning:

Or now if it needs Windows operating system not not be blocked…

How i must allow it ?

I selected Windows operating system as Trusted Application, eventhough it is being blocked. ???

There must be someone to help in this problem…

Those Windows Operating System are unwanted incoming Connections, Somehow I dont think the problem lies with that.

I thought of a test, try to go to these websites.

Can you please post if any of these are blocked?


Before i didnt mentioned as…i cant able to access particular websites.I cant able to access any website.This test wont work.I viewed all those pages.But not while comodo is ON,coz i told you…if comodo is on now…I cant access any website,so i would not able to post this reply.I have disabled it.Windows firewall is ON.I have to change back to COMODO once the problem gets solved.For the past 3 days iam having this problem.It is blocking Internet.But the inetrnet iam using is allowed in Comodo already.I had no problems before.I dont know ? hapenned now.This is weird.Iam trying to fix this myself.But its confusing as the runnning process have been set correctly before…It seems like no one can help in this.Hmm…Anyway,I will do soemthing…

Try to turn off only what i selected with a box, the other stuff is off by default.

That may fix your problem.

[attachment deleted by admin]

Oh man, that fixed the problem.Thanks a lot… :slight_smile:

You know…i told you before that i would do something…I didnt checked Attack detection settings so far…
Always i use to see in Firewall Network security policy and Defense+ Computer security policy.I would have find this myself as i was about to check one by one.Anyway…once again…Thanks a lot… :-TU

2 more doubts…

Since when i started to use Comodo, Block fragmented Ip datagrams was enabled only.How that time internet worked ?

In Attack detection settings under Miscellaneous,u told me to disable – 1. Block fragmented Ip datagrams

There are 3 options remaining there.
2. Do protocol analysis
3. Do packet checksum verification
4. Monitor other NDIS protocols than TCP/IP

Those remaining 3 options above i mentioned are enabled in the picture you have attached.
For me those 3 are disbaled.
Can i enable those 3 for me ?
Is it important to enable those 3 ?

You can enable those, but its not needed and may slow down your internet connection.

If you do enable then, and have some problems turn each off at a time.

That is hard to say why it now happens. Did you change Routers or any settings in the router?

And your welcome :slight_smile:

OmeletGuy Did you change Routers or any settings in the router?

I didnt changed any settings.Iam not using any router.I use USM modem.

Thanks for your help…

BTW …OmeletGuy …Hmm…so you like Omelet very much ? ;D

Yes i do like Omelets very much ;D ;D

Your welcome, any time.

Hmm i see, I also like Omelet HAHAHAHAHAHAHA :smiley: