Cannot view ANY https:// url's or use System Restore

Ever since I installed this firewall 3 days ago, I haven’t been able to view a single secured website without it giving me certificate errors. These websites include eBay, Microsoft, my bank, etc. which I know are all secure. Also, I cannot log into google video uploader any longer without it giving me this error, “Invalid SSL certificate, connection aborted.” I researched this as deeply as I could, and found that other people had similar problems, but never found the cause of ht eproblem. I decided since it only started happening after I installed this firewall, I’d come here in hopes of finding someone who had a similar problem/solution.

Before I came here, I tried using System Restore to go back 1 week, and it would not let me. This is the first time System Restore hasn’t allowed me to revert to a restore point.

I really love this firewall, I just hope that these bugs can be worked out in due time. I left behind ZoneAlarm after using it for 5+ years… but I will have to go back until I know this software is secure. Oh, and I did try to remove the firewall, but whatever problem it had caused, remained even after uninstalling it.

Thanks for any and all help, it is greatly appreciated. :BNC


Am I really gonna have to reformat this bish? (aka bump)

Welcome to the forum, Nick.

What if you try another browser?

The only instance I recall something like this happened was when there was/were some nasty/ies on the computer…

ZA or CFP?

If you still have CFP installed you can upload a sample of your log here and/or post some screenshots of your Application Monitor rules in a maximized screen. More info here if you need it: Important - Please read before posting