Cannot Update AV Definitions

My system WinXPHomeSP3. I have been using CIS for a long time and am reasonably familiar with it and it had been working fine and updating OK. (Usual problem - if it isn’t broken don’t fix it!).

I downloaded and saved the latest free CIS file cisfree_installer_x86.exe, uninstalled my previous version CIS ver 3.9.81003 from Start>All programs, switched off modem to come off-line, rebooted, and installed the latest CIS, and got back on-line - all working OK, except that the CIS Sandbox etc confused me with various alerts.

So I switched off modem and uninstalled above latest CIS then for curiosity checked with Control Panel>Add/Remove and was surprised that CIS was still listed - so uninstalled from there. Rebooted and reinstalled CIS today from previously saved (15 May 2009) CIS installer file CIS_setup_3.9.76924.507_xp_vista_x32.exe and switched modem back on-line Reinstalled OK and can get on-line with Firefox and IE8 OK, note CIS version is showing from Miscellaneous>About as 3.9.81003.508.

Opened Comodo and tried to update AV definitions but error message states “Failed - error 113 update could not be completed seems internet connection lost halfway during update download please check your internet connection”. I have tried to update several times over a few hours thinking that your update server may be down, but still get no update!

Please advise what to do to get the AV updates - noting that I prefer to retain my previous CIS version (not the above latest installer file - which I still have saved).

Early response appreciated as my AV defs are almost 1yr old!! >:(

Your version does not get av updates anymore. You need to update CIS to version 3.14 or version 4. That can only be done by a clean install. Due to changes under the hood you cannot export/import your old configuration settings.

Sorry to be the bringer of the bad news here.


Please advise how to select to download free ver 3.14 as it seems that free ver 4 is now only downloadable? ???

From this post you can get it from this link

Click on the links in Eric’s post…

Many thanks. I have now downloaded CIS ver. 3.14 and updated the virus definitions OK. So all is working again fine. :slight_smile: :slight_smile: