Cannot terminate CSC service

I’m actually not happy at all when I have to take time out of my day to disable a task, and it ends up the task is the next Norton. I’m sorry Comodo, but some of us are not ***. I don’t need this cleaner ■■■■ running all the time and I’ll be unistalling after this thread. Why? Cause I can’t even end a *** service. It is like I’m dealing with McAfee or Norton, cause they treat their users like ***. I don’t want Comodo to go down that road of not being customizable, but only a control freak that loves resources.

I recommend Comodo to a lot of people, but when I see this it makes me :'(. Please listen to us and just put an option in there that will let us end this *** process if we don’t want it running. Can you do that for us or is this just a war between that user and you?

Edited by Arkangyal: don’t be rude, thank you.

Please submit as either a bug report or a wishlist item
Thank you.

Or, I got a better idea :D. I just leave this here, unistall Comodo, and just use CCleaner!

Why should I report it as a bug when it has clearly been reported plenty of times by other users?

Why should I add it as a wishlist item, when it should already be there?

See what I mean? Doesn’t read the post…

Meanwhile: the start type is set to “Disabled”. It means it will not start at all.
Most - if not all - services can be disabled, it just need a computer restart as well.
I don’t know CSC too well, but the program manager got a listening function which saves installation data of programs, so later you can complety remove them (instead of left over traces). Maybe CSC got such function as well.

Can you tell me where you can find other entries related to this user experience issue, please? Disabling services is not a common task, but here is the short way:

  1. start
  2. run… (aka. Win+R buttons)
  3. type in: services.msc
  4. check property of a service (right-click → Properties)
  5. if you cant stop a service, you have to modify the startup type to Disabled (=no chance to start) or Manual (can be started) and you need to reboot your computer.