cannot sign in to Google Sync in settings now

Sorry, there seems to be a problem. Please try again.

I recently noticed a red ! new my profile name. It told me to sign in again. Every time I try I get an error. unless I type in a wrong username or password then I get a message saying wrong info.

I have tried to installing chrome and everything logs in fine. I have reinstalled dragon 2 (just to be safe I didnt mess up) and still the same problem.

Any advice please

Windows 10 64bit

Hi, I just noticed that I cannot sign in to Google Sync in settings now. I enter my Google Account password, then my two step verification code and I get

Sorry, there seems to be a problem. Please try again.”

I have tried it on two separate devices and get the same error.

As far as I know it was signed in before the last release 60.0.3112.114. But I cannot give you a firm date when it stopped working as I have only just noticed it.

I got exactly the same problem, which appeared just today. In the beginning, I saw the warning icon with the message “Account sign-in details are out of date. Sign in again” on the “user tag” in the top right corner of Dragon. I then disconnected my google account and tried to sign in again, but always got “Sorry, there seems to be a problem. Try again later”. I uninstalled and reinstalled Dragon but the problem persists.

There is no problem with my Google Chrome in the same computer.

I have the same problem. Ver 58. Last time it was in version 49. And the main thing I did not do anything. Just one day the browser stopped logging into the account.

We’re looking in to this issue.

My friend had this issue a few versions ago and had to switch to Chrome. my browser just did it now. and it wasnt just one profile I have 3 profiles on my Comodo and all three cannont login

Thanks Shane and Happy New Year.

I have the same problem.
Windows 7 prof. and Dragon 60.0.3112.114. :o

Have to say, I have that bug too on my main computer. As a test, I download CD onto my laptop, installed and tried to sign in to my google account, same issue.

Hope there is a fix soon.

Is already fixed :-TU
New version Dragon :60.0.3112.115 .
Thanks to Comodo Team for quick solution :wink: :wink:

That’s great. Thanks for the quick update and fix :-TU

Thanks Shane for the fix.

The version update 60.0.3112.115 fixed my more recent problems I posted but the computer I was was referring to in the September 13, 2017 post is still having the issue.

I just uninstalled it and reinstalled again with not having the ability to log in on that computer.

So to summarize:
September 13, 2017 post concerning the windows 10 machine is still not logging in. same error message.

January 03, 2018 post concerning the windows 7 machine is working like it should no issues.

Added note, the windows 7 machine can log into the profile in question fine even though the windows 10 machine cannot

Currently I uninstalled Comodo again along with chrome then I ran CCleaner to hopefully clean it up and I still cant log in

I spent awhile yesterday comparing my two computers. both are on the same network, one windows 10 the other windows 7. both running the same comodo and everything. Windows 7 comodo no issues except my new tab page has black boxes on it verse my recent pages. but the windows 10 I cannot get to log in.
Even loaded chrome://signin-internals/ on both and confirmed the version “60.0.3112.115 (Developer Build 35e43184c595d88ea0a8b9b0df22d937b1ccb3d6- Windows)” Just one was signed in the other wasnt.

I would be happy to let Comodo remote in so they can see the setup themselves seeing as the problems is hit or miss with people

anything I can do to help test a resolution?

Do you have an uninstall tool to ensure no old files remained? Do you have a beta I could test?

Issue continues to remain unresolved while folks here are patting each other on their backs!

Hey, Comodo used to be nice, you know? That’s the reason a lot of us installed it.

I know we’re all freeloaders but if things aren’t gonna work smoothly then we’re gonna leave…

Not only am I experiencing the same trouble reported at the head of this thread, but the CD on my Win 7 64 bit PC updates like a few versions behind the rest of the world?! It shows 58.something when 60 was released back in March. And I do have it set to update automatically. So what gives, eh?

Well… I registered specifically to air my grievances.

But with CID having gone Quantum without warning breaking many useful but old extensions and now, this! I’m on the verge of abandoning both for PaleMoon and Vivaldi which I already have as backups on my computer.

I used to have the entire Comodo CIS at one point but with it lording over my PC’s resources and causing inexplicable frequent BSoDs recently, I had to take those off to effectively stop the BSoDs.

Yeah, I know, that was some rant. But too much change in too short a time can do that you know? Hoping that Comodo returns to the good ‘old’ days of being useful and responsive to their loyal installed base… No harm in dreaming!

Im now having this problem first time in awhile. Nothing works. created a new account and nothing.Help

Been addressed several times recently. It’s a Google issue:;msg907987#msg907987