Cannot install CTM due to HiRestore was installed

Hi all,

I have problem when trying to install Comodo Time Machine into my Vista machine:

Error Message: HiRestore is currently installed in this computer. It can prevent Comodo…
Version of CTM: 2.8.155286.178
OS: Vista SP1

I searched through my computer but yet can find any HiRestore installed.

Anyone who encountered this?

Please help… thanks.

Indeed if it is there, or it was bad uninstalled, CTM is incompatible with it.
Or, other possibility, is that there is a bug on detecting this particular software.
Hope the programmers could help on this.

Hi blanka79,
Did you ever install the software “HiRestore” ?

I get the same error message, but for me the program is DriveClone, which I know I have never installed in my system!

No I never install HiRestore in the PC

[at] blanka79 and [at] klemme,

Have either of you ever set your systems up as multi boot?

Ewen :slight_smile:

Hi all:
CTM is still NOT compatible with “HiRestore”, you must remove it before install CTM. Sometimes, there are some items may be left after uninstalled HiRestore. Please check the following items, if exist, you can delete it

  1. “HKLM\SYSTEM\CurrentControlSet\Services\KNT”
  2. %windir%\system32\drivers\KNT.SYS

Flykite… your solution works… I can install after deleted the registry key of KNT.