Cannot install because of EULA.txt [Resolved]

Hello :slight_smile:
I’m new with CIS. I tried to install CIS (CIS_Setup_3.5.54375.427_XP_Vista_x64 and some other) and all gives me the same error “Not able to extract EULA.txt file. Aborting installation” after choosing installation directory. I have win vista Buss x64 and lot of free space. Tried to find where is the problem, but found nothing.
Pls help me :slight_smile:

This is just a long shot. Try executing the executable as Admin.

I have UAC turned off and tried to run installation as admin, nothing helps

Is the account from where you are trying to install a limited account? Try making it an admin account.

I checked it and I’m admin. Any other idea?

It might sound a bit strange but in which country do you live ? There are some countries were you cannot use Comodo (political question of Amerika).


live in Czech Republic (center of Europe for those who doesnt know ;))

Same problem here. And not just me. I’m from Hungary. Same problem at a lot of people as i found on the forums. Any ideas ?

I know where it is :wink:

Did you have any previous versions of CFP or CIS installed ?


I’m glad that someone know where it is :slight_smile: appreciate it :slight_smile:

no, it is first time installing comodo products

And do you know where Belgium is ?

To support you further. I’ve asked the other moderators to review this thread and come up with their thoughts.

I would like to know more about your system, please post back these details.

  1. Your Operating System (+language, could be usefull) and it’s service pack
  2. if it’s 32bit or 64bit
  3. Are there any other security products installed on your computer ?
  4. Are you logged in as Administrator ?



Yep I know where Belgium is :slight_smile:

  1. windows Vista Bussines x64 SP1 Czech (legal)
  2. its 64b
  3. just windows firewall
  4. yes and UAC is turned off

Edit: I’ve just try to shutdown Win Firewall. no improvement … still hang on eula

Okay im not an official support here, but i had the same problem.
The solution is:
Delete the content of the Windows TEMP folder. If there is one (another) eula.txt, the installer cannot extract itself.
this is the defalut Windows TEMP folder.

I use Vista Ultimate64Sp1 and it works.

Good luck.

IT WORKS :slight_smile: thank you very much :slight_smile: