Cannot initialise session manager

Hi im getting the errror
Cannot initialise session manager fast user switching disabled
can you help ???

What version of the firewall are you using?

In Windows do this. Click on the “Start” button, then click on “Run”, type in “services.msc” (without the quotes), click “Ok”, locate “Fast User Switching” in the list, double-click on it, in the middle of the window that pops up make sure that “Startup type” is at a minimum set to “Manual”. If not, select “Manual” from the list and then click “Apply” (you could also set it to “Automatic” if you’d like). Close the “services” window.

PS…if you are using the latest CPF version you need to also make sure that “Terminal services” are at least set to “Manual” in the “Services”.

You may need to reboot after making these changes.

Hi,

There will be an update on 07 September to remove this message. In the meantime you can ignore it or enable terminal services. Either way CPF will run fine.

Mike