cannot get any results (?)

Hi Guys,

I was not able to get the results of analysis neither with previous version nor using the one with extensive capabilities.

After submitting a file it’ just blinking about “waiting…” and the Status bar displays “Done”
So the only thing I am getting no matter how many times I tried is this

or this

The rest of the page never changes… and interestingly enough it doesn’t feel like timeout because the response comes back pretty quick ???

My regards

Hmm… I think this is a known problem/bug.

While we wait to get this bug fixed, you can use this website as it is a bit like CIMA/CAMAS:

And if you are using CIMA to submit malware, here is a way that you can scan malware, & the malware will also be submitted to Comodo. uses old CAVSv2 engine.

The last CAVS version was very improved and detection rates are greater than CAVSv2.

CAMAS still under construction and it’s a tool to helps malware analysts and more expert users. Today Comodo launches a new version with a lot of new features and new beauty interface. Maybe Comodo staff give to us a changelog.

Try again, maybe infinitely “Waiting for report” bug was fixed.

Yeah, but I was suggesting virscan as a way to submit malware.

And yes, I heard that CIMA was being updated, so maybe that’s why it isn’t working.

Edit: I think they are done updating it, so try again.

Hi Guys,

Thanks for replies.

Sure I know those mentioned sites and several others.
Usually you don’t rely on any :slight_smile: cause few minutes later there will be different set of detections when DBs are updated… The only correct way of checking is submitting the specific file to the vendor, who produced flagging… and then they will fix FP hehe! etc.

I was not sending the suspect(s) to this new Comodo service. I just wanted to see the report back and that’s kinda consistently impossible for me somehow. At the same time people are expressing excitement regarding the service… I wanna be excited too ;D

You are saying that there is a bug I may’ve missed other user reporting similar (not that I want anybody to experience any problems)


Hello Guys,

Just checked new version. The interface is better indeed but I’m getting the same as above

Either no results:

Or time-out and data for some sample.exe

My regards

I get the same as on first image on post above (:SAD)


First image corresponding to file placed in input queue and waiting for processing, second - processed file report. As i can guess by report top, both images from same file:

We are sorry for uninformative interface - we will update it to show position in queue etc.

Report line “WaitForProcess Time-Out” present if execution of submitted file was not finished at the end of analysis process - it’s not file processing failure - just execution state.

Thank you.


Can you please post link here?

Thank you.

Never mind it works now.

Grr it doesn’t work again
Here is libk

??? I get a result ?


It seems like it’s not showing info about it.

Err… I get the full report, perhaps it’s time you change to Opera :wink:



see attached.

[attachment deleted by admin]

I get the result to when I go to the link.
So I should upload file and come back later!!! :cry:


We are sorry - server was overloaded so file processing was delayed.

We will update web interface according to this problem.

We are sorry for inconvenience.

Thank you.