Cannot exit Kiosk using password typed with Virtual Keyboard [M258][V6]

I just updated CIS to version 6.0.264710.2708 with DB version 15115. After rebooting, I went into Virtual Kiosk and did some web browsing, checking email, etc. Anyway when I clicked on the virtual keyboard and clicked on the letters for my exit password, it was adding two characters per click. Example is my password is 3 characters long, but after SINGLE CLICKING each of those 3, I ended up having 6-7 “dots” in the password field. I did read the “What’s New” button before updating to this latest version and I seen something about virtual keyboard had something “Fixed”. I was able to exit VK through typing on my actual keyboard. And I “Reset Sandbox” to clear everything while in Virtual Kiosk. I then went back into VK and tried to open virtual keyboard and the same thing happened with it adding more characters per single click when trying to exit VK. I’m sure this is a bug because this problem only started after the update. Thanks and any reply or suggestions would be appreciated.

I am not able to reproduce this. I am windows 8 x64 Pro
I tried logging in to my email from the dragon web browser in the kiosk and all the characters seem ok.
There were not to many characters. But i did notice something.
The Virtual keyboard has no [at] symbol. that could be a problem when logging into email or banking if it asks for your email address! I think they need to add a [at] symbol to the virtual Keyboard.
Other wise you have to type the first part of your email address on the virtual keyboard stop and press
[at] on your real keyboard and then type the rest on the virtual keyboard to make it work.

Thanks for the reply. I apologize but I believe with too much explaining, I was misunderstood. I wasn’t using the virtual keyboard while using the internet. I only use it to EXIT Virtual Kiosk. I click the green C-Kiosk “start” orb and select “Exit”. Then I open virtual keyboard to enter my password (because I have Virtual Kiosk password protected). That is when I click my 3 character password I get the 6-7 character “dots” in the password field. I hope this clears up any confusion I made earlier. Also, I am running Windows 7 SP1 w/ all current updates. Like I said in last post, this didn’t start until the latest update. Thanks again for any further help/suggestions.

Strange, not here (win7 x64 sp1) so it must be related to your config or system. So:

Thank you very much for your issue report.

We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format and add any additional information requested, as this will make it much easier for the developers to diagnose and fix the problem.

The reasons we need all the information in the format, though they may not seem directly relevant to the issue are explained here.

If you are able to do this we will forward this post to the format verified board, where it is more likely to get looked at by developers. You can find assistance using red links in the format and here. If you need further help please ask a mod. If you do not add the information after a day or two we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report in standard format or not. However we may remind you if we think a bug of particular importance.

Many thanks again


OK now replicated here, and I confirm you cannot therefore log out using the on-screen keyboard on my machine.

So important that you do a bug report please.

Best wishes


PM sent

Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

This is fixed for me in 2857. Tracker updated.

Thanks for checking.

I will move this to Resolved.