Cannot connect to network

Hello. I have a problem with connection to the network. I mean after installation of Firewall I lost the connection. Wireless is able to identify network ID, but sent/recive bytes indicator has shown “0 bytes sent” and "0 bytes recived’. It is impossible to assign IP and also it is unable to connect with fixed IP. Both ways worked good before Comodo was installed.
I found similar problem reported here by LGM but solution for him does not work for me.

I tried to change the rules, set trusted network, open all possible doors. No good result.

Even if Firewall is set to “Allow all” problem doesn’t disappear. Also if I turn Firewall off there is still no connection! After exit the FireWall I turned my wireless card off and on to get IP from router (or with fixed IP - I did it in two ways) but situation didn’t change.

Only if I make uninstall ComodoFW situation is back to normal.
What is going on?

I use Win XP SP2 with all updates.



I’ve got the same problem :confused:

Any solutions?

Welcome to the forum, pisior and gre3n. (:WAV)

If the allow all doesn’t work then at least we know it’s not a problem with rule settings. When CFP was installed did you ensure other programs (mainly security ones) were disabled to avoid unforseen conflicts?

Here’s a related thread where I suggested a winsock repair:,7231.0.html

I just installed CPF and cannot connect. I previously had this problem when I tried CPF with Norton Anti Virus and figured there must have been a conflict. I now am using Avast Anti Virus and thought I would try CPF again. But I still cannot connect and I have tried several browsers.

Any suggestion were to start looking?

stumped2, I’ve merged your topic with this one that’s directly related.