cannot connect to internet through my laptop

i have just installed comodo firewall on my desktop pc all works ok , however when i go on the laptop i cannot connect to the internet can someone help resolve this please in simple terms as im a pc numpty (:LGH) thanks
i have windows xp
comodo firewall
speedtouch 576 router
laptop windows xp
broadband 8 meg
Bo clean anti malware
comodo memory guardian
avg 7.5


does it work if you close the comod fwall icon in systray?


you mean exit it? if so yes it does

on your dsktop pc did you add the router as trusted network?

“nework monitor”


i dont think so i just installed the firewall and lleft it like that how do i do that please?

ok how i would do it:

desktop pc:

go to advanced and use trusted network wizard.

there you add your “router” as you select the netcard is connected to.

laptop pc:

do the same

about your router im thinking a bit, but get that now working

ok, i personally would turn on built in firewall in router, so youre safe with the autoip translation,

you can turn it off too, it really depends on the “server model” in the router.

play with it id say

Thanks for that ive ran the wizard and it appers to be fine ,about the router firewall i have always had it switched on does it make a difference?


it can but it musnt, so is the chance might of remote reconfigure of your router,
then is your net unprotected.

as its almost impossible, but what is so, id leave it on so it cant.

thats at least the point of a firewall, prevent ip subspoofing.

lol thanks for that reply i sort of understood it ???
i have just had a pop up on the right side of my moniter screen saying something about comodo site it was pritty big pop up in a yellow background what is it ? i normally dont get pop ups and it wasent a pop up off the firewall i hope i have done this right???


look in “activity” logs.

and tell it say

HAHAHA you did mouseover on the right corner in browser in this forum,

its a forum popup



Did it look like this (see attached)?


[attachment deleted by admin]