Cannot browse web pages - Res://ieframe.dll/dnserror.htm#

Running v3… 276, just fixed a problem with accessing any LAN directories (SYSTEM needed to be made a trusted application) now I get the error Res://ieframe.dll/dnserror.htm# whenever I go to any site which isn’t a secured (https) site. I can still get to LAN directories though. I still get the error when I turn off the firewall and Defense+. I can only get through to regular web sites after I uninstall Comodo.

I have exactly the same thing, only:

  • The FIRST website I browse to shows. That domainname will be accessible furthermore as well
  • All other websites give the dnserror. Only de-installing will help (quitting Comodo also leaves me unable to browse)
  • I’ve tried: proper Web Browser rules; making it a trusted connection, etc.n
  • Sometimes I get a freeze followed by a BSOD on startup on other applications that try to connect to the Internet. Not so with comodo uninstalled.

First of all read this sticky. Use the most current Comodo. Secondly Comodo doesn’t have a web shield so it does not interfer with page loading. Make sure IE and FF are selected as web browsers under the ffirewall rules.