Cannot boot with CRD

I am a regular subscriber to a UK magazine called PC Pro. Recently found a copy of Comodo Rescue Disk 2 on one of their DVDs and decided to try it on my PCs. Unfortunately, I cannot boot with this disk. On my really old PC (that runs Xubuntu 12.04), it halts after printing that it has one CPU. On a relatively new quad-core PC (that normally dual boots into Ubuntu 12.04 and Windows XP), it gets a bit further but the booting process stays incomplete. Switching from the graphics to the text mode didn’t help either.

I can certainly supply the exact lines it prints on the screen before it freezes. However, I can try a different ISO image if necessary. Please let me know.

I can’t boot too. Attached you can find a screenshot where it halts. PC is an AsRock Z77Pro7, INTEL Core i5-3470S, (4x 2.90GHz), 4x2GB RAM, GeForce GTX 670 using DVI, Intel Gigabit CT Desktop Adapter, Logitech G19.

EDIT: Attached a 2nd Pic that also gets a bit further when using an usb stick.

[attachment deleted by admin]

I have the same problem with my new laptop ASUS G75VX as I cannot boot with CRD using the latest version however I cannot post a screenshot.

It is not only the latest version 2.0.261647.1/2.0.275239.1 but also the old version i had 1.1.232326.14 (seems to be same as when dl directly in CIS). It might be just some BIOS setting (either i tried already quite some options like loading defaults, setting IDE Mode instead of AHCI, disable Speedstep/Eist & Co, …) or some hardware connected that might be incompatible. But how to find out which one (unlikely to try each one out, especially as most ones are needed to boot up).

[at]SpeedyPC/LostKahuna Your boot halts at same state? Else you can upload screens?

I had to make sure that ASUS laptop users might be having the same problem see link I'm not 100% sure where to post this Comodo Rescue... - Republic of Gamers Forum - 343155

I can boot into Macrium Reflect Free Windows PE Rescue Disk, and also I had to double check if I could boot into Macrium Reflect Free Linux Rescue Disk ‘YES’ I can I wasn’t to sure if this was a Linux related problem. Could you please confirm me if you can or cannot boot into Comodo Rescue Disk image with COMODO Cleaning Essentials (CCE) for Linux on you’re ASUS G series gaming laptop as I cannot.

Otherwise with COMODO Rescue Disk (CRD) for Linux may not be compact-able for most factory made laptop like ASUS, other users might be having the same problem with different brand factory made laptop.

It can’t be ASUS Laptop only as my PC is a custom built desktop pc. But thanks for creating a thread on ASUS Forums. Anyway can you please tell what Laptop you got exactly? Cause there are always several Hardware-versions and i as i saw on that modell they begin with ASUS G75VX-T40??? while the last 3 chars differ. It could be important to check which hardware might be same. What i do see now: Intel Panther-Point/7Series MB, Intel Ivy Bridge/3rd Gen CPU, Nvidia (Kepler) graphics. But depending on your setup i couldn’t find at least one match checking on exact same component. And generally this MB/CPU/GPU combo is quite common today and i can’t believe this hasn’t been tested and were the only one expiring problems. Further LostKahuna writes he is using some (yet unknown, plz report details) really old pc.

And both plz make a photo of where the boot halts!

On other boot mediums: I don’t got Macrium Reflect Free (and can’t get how you could get the Windows PE as i read it’s for puchased version only). Yet i do have a full set of bootable images and don’t got a problem with one of them: Testdisk, UltimateBootCD 5, Parteded Magic, Knoppix 7.0.5, Dos-Boot (incl. several LLF tools), Memtest 86+, Acronis Disc Director/true Image Boot CDs as well as the newly downloaded Avira Rescue Disk 04/2013 and Kaspersky RD 10. So it really shouldn’t be a problem booting a (linux) boot medium.

G’day Dinovom,

To get a Macrium Reflect Free version with Windows PE Rescue Disk see link Macrium Software | Macrium Reflect Free Trial OR Download Macrium Reflect FREE Edition - MajorGeeks, I am working on the problem trying to get a screen shot of the boot halt problem I won’t be able to use my mother camera until she get back from oversea for at least another 4 weeks that way I can take a photo on the screenshot I have problem with not been able to boot into CRD.

I got where to download the free version! It is just that the “Windows PE” isn’t allowed to use with the free but only purchased version! So if you do use the Free version you might used a BartPE (check the first picture in the Link i already provided last post). or some illegal version. Or there is a bug in the release allowing you to use it respectively recent changes in the restrictions.

The Windows PE rescue CD is only included with the purchased version of Macrium Reflect and is a separate download.

Anyway, did you also think of a handy-camera? Else you sure got to wait or it has been solved till then. And what exact Laptop-Model you do have now?

The exact Laptop-Model is G75VX-T4153H I’ve had this new laptop for about 3 months now, and trust me I do have Windows PE Rescue Media on my free version otherwise I wouldn’t been having this converstaion read the feature comparison in the free section :wink:

So you got an Core i7-3630QM, Intel HM77 Chipset, 16GB DDR3 1600 MHz SDRAM, 256GB SSD & 1TB Hard Disk Drive, nVidia GTX670MX, further details f.e. here: G75VX-T4153H | ASUS G75VX Notebook | Techbuy Australia - nice NB btw.

So most core components are similar but not one exact same model. Checking SOUND settings, my sound settings on G75 - Republic of Gamers Forum - 206942 it isn’t even the same onboard audio chipset.

You’re right - i just installed Macrium Reflect Free on my test-VM and i could create a Windows PE without any warning it’s for purchased version only. BartsPE isn’t even listed anymore so it seems their knowledgebase isn’t up2date.

I’ve upgrade to W8 Pro and upgrade for 2 Intel 520 480GB SSD instead of 256GB SSD & 1TB Hard Disk Drive, and yes that is the hardware model.


I have just resolved the issue by burning another copy of the ISO image again. This time it worked on one of my PCs. The other one is very old and has only 384 MB of RAM (I mean, below the minimum requirement of 512 MB). So it is not a surprise that CRD doesn’t work on it.

Okay, good for you. For me this won’t help as i tried the 1.1.23*, 2.0.26*/2.0.27*: 2 of them on cd, all 3 on usb stick and neither one finishes boot phase. Yet one possibility i will try somewhere today is to remove 2 of my 4 memory sticks as the fully filled memory slots might be a problem.

EDIT: We’re not wrong here … unlike CDE there aren’t any sub-forums? (Just wonder as there are no answers)

So with dual or single memory i couldn’t boot to any further state. I am willing to try several options out but actually i am at dead end. I already booted with minimal req. hardware to boot into a linux live cd. I could just boot without any input devices (so no mouse as i used some ps2 keyboard instead my G19 already) active and see if that helps. But if you got any other idea …

EDIT2: As Karrade writes in SpeedyPCs thread it seems to be a problem with nvidiafb on probably a set of / all Keper GPUs. Can’t believe non of devs got a current nvidia gpu?

EDIT3: Karrade wrote the commands he used for a successfull boot. And i can confirm it’s working with them. Just add and entry in isolinux.cfg. So reallly none of the devs and just us 2 are using current nvidia gpu? Anyway there might be future/other GPUs not supported by the included modules so a save vesa boot should be inlcuded in the options generally, i guess even more commands then the ones listed below. Also the text-mode should be way more compatible and load even much less.

LABEL Enter the Graphic Mode kernel /boot/bzImage append initrd=/boot/rootfs.gz rw root=/dev/null vga=normal nofb nodrm video=ofonly xmodule=vesa