Cannot access U.S. weather radar site

After setting up COMODO Internet Security, I get a “Server not found” error in Firefox when trying to access

Pinging results in a request timed out.

It seems to be a Secure DNS issue, as restoring my DNS settings to their previous values fixes the issue.

Very strange, in that sometimes I am able to access OK after several attempts. Never an issue with my old DNS settings, though.

The satellite page is often blocked as well:

The home page for U.S. weather is OK:

For now, I restored access by entering the IP addresses into the hosts file in Windows.

Thanks for any help.

Hello chilehead;

Do you have any other security software installed?

(With SecureDNS Enabled)
Start > Run > cmd
enter the following commands
ipconfig /release
ipconfig /flushdns
ipconfig /renew

Then try to access the website(s) again

Report Back :slight_smile:



Sorry to take a while to respond. I did not want to waste your time and so I have been spending a lot of time trying to figure this out by testing all sorts of configurations.

Resetting the DNS settings was a good idea. I was not doing that, and that probably explains the intermittent results I was getting.

I have tested 3 different computers and 2 browsers (IE and Firefox) but I still get the same results.

One computer is an old Pentium 3 laptop that only has Windows Defender as antivirus, and the standard Windows XP firewall. I get the same result with that laptop: Firefox gives me the message: “Firefox can’t find the server at

I even tried bypassing my router and connecting directly to my DSL modem. No luck.

It is possible that I installed some other antivirus/anti-malware software on that laptop–it’s been so long since I’ve used it I’m not sure. Nothing is listed in Program Files, so I would need to search the registry and I’ve not had the time.

Perhaps it’s an issue with my ISP?

Thanks for helping!

I tested yesterday numerous times with intermittent success. Today, the site loads properly each time. Could this simply be a case of server overload due to the bad weather the USA has been experiencing?

Could be…but whenever I reset the DNS servers back to my ISP I get through just fine.

If I run a tracert using the Secure DNS settings, I get a “unable to resolve…” but if I use my ISP’s servers, the trace goes through.

I appreciate your testing though. It’s good to know it works for someone else! Strange that I don’t have problems with any other sites.

Yes, I can confirm the problem. I switched to my ISP’s DNS servers for a couple days and had no issues with Now, after going back to Comodo Secure DNS the page is mostly unavailable.

Please post this on the AV False Positive/Negative Detection Reporting board for a follow up from Comodo Secure DNS.

Thanks, Jahn

Have you tried ‘ipconfig /flushdns’?


Yes, it makes no difference.

Also have cleared CD’s cache at each attempt.

Having same problem. I cannot access whilst using Comodo Secure DNS.

I reported it here:

Thanks for reporting. I submitted a support ticket at the request of a moderator.

Has this issue been fixed yet OP (Original Poster)? :slight_smile:

The site is now working fine for me.

Good, thank you for answering. :slight_smile: