CAn we trust comodo?

No, what picture? Where?

Page 1 post 4

All networks connections have the “comodo driver”, but not the internet network.

Sorry, I can see it now (the cross-site was blocked)

…but as far as I am concerned, Comodo should not add anything ever to that particular system area (Internet Connection) … Why???
Has anybody seen that ? Please correct me

Unless I’m missing some points you are making ???

Cheers !

I don’t know why comodo added those drivers, they have always been there…
But now they aren’t’ on the mobile broadband…

I might should add that i have several networks… (and the mobile broadband is the only one that don’t work)

Well, I hope that such helper as panic with his knowledge of networking may enlighten us re: mobile broadband
I will send him a PM

But anyway, my opinion is that that is some thing very specific & unrelated speaking of “Block All” option anyway

My regards

Why not the latest one? :wink:

The default firewall settings of version 4.1 are much different from the others such as 3.14 so without knowing the network policy and global rules, alarm settings etc. in COMODO it’s useless to discuss further here. :wink:

Because the latest one didn’t work either.
Now i have installed zonealarm, and that one detects the internet

Hi Sterndi1,
Because it does not work properly according to my tests … and basically please just read other opinions & bug reports
If you have different view & happy with it - no problems - please use it … and discover surprises :wink:

sure , but that was not a matter, which was discussed here
It was just a suggestion to try the version that woks for me on many systems/ platforms perfectly including those issues pointed by the original poster.

My regards

This topic might help explain Comodo firewall and Mobile Broadband sorry no help to fix it though.


Okey, Well, there are describing the same problem.
But it has occurred the last 2 week, so it might be a windows update that has resulted in this error.

For other users that read this, please see: for the other thread.

I’m sure this will be solved, and meanwhile I’m using zonealarm.

ps… locking this topic…

Peace! O0

Devs contacted on this and another closely related issue.

Hang in there.

I’ll unlock this topic after their response.

Ewen :slight_smile: