C.I.S. (Free) v8.2.0.4703 not UPDATING in WIN10

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
In the same machine - over and over every time
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: ON A CLEAN SYSTEM previously scanned with MBAM 2.1.8 and SPYBOT v2.5 (post Win10 install)
Download fresh copy of C.I.S. (Free) - go to download folder - RIGHT CLICK - RUN as Administrator
2:During installation (usually de-select Comodo DNS features and Geek Buddy) - customize install - no to import of chrome stuff into Chromodo
3:Minimize WIDGET SIZE on completion (by removing lower 3 optional - viewable features)
One or two sentences explaining what actually happened:
On initial quick scan / when “definition updates” happening in background - ONCE - scan finished 0 infections found - asked to reboot
On reboot - Comodo Status Bar - stated needs updates - upon update -by clicking either the fix-it button or update button - Update box popped up… 4 “x” 's - all updates fail.
One or two sentences explaining what you expected to happen:
Expected the update to work. Found the Microsoft firewall (internal to win 10) was also on… - disabled it… went back into Comodo - re-launched the “Update” button - Failed - all 4 updates - 4 “x” 's
Thinking - maybe - I got a corrupted download that installed virtually flawlessly (except it didn’t turn Win 10 firewall off)
I downloaded another copy (this time with Win 10 firewall off) - Uninstalled Comodo - through Programs and Features - uninstall
Required a reboot
on reboot - followed the same procedures as above - except - I said NO to installing Chromodo -since Chromodo Icon was still on the screen.
Same Results upon completion - could not update.
Booted into safe mode with networking - was able to update.
Came back out to Normal Mode - on reboot - COMODO Status widget changed from RED to Green
Performed a full scan - found 1 infection - (False positive) on NirSoft\produKey.exe (another bug report for another day)
2 hours later - tried a forced update while in Normal mode - by clicking on the UPDATE button - 4 “x” 's - Failed.
-although Comodo Widget “status” stayed green.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Comodo Help Forum advised me to UNINSTALL SPYBOT as sometimes it could/might run conflict.
Any software except CIS/OS involved? If so - name, & exact version:
Spybot v2.5 (Post Win 10 setup/install)
UINSTALLED Spybot - Launch current install of Comodo (CIS) - same problem no updates.
Any other information, eg your guess at the cause, how you tried to fix it etc:
Well - initially I thought - since I can update in MBAM -normal mode… AND Spybot (when it was present) - Normal Mode
AND I could surf the web using Edge and Chromodo - that it might be COMODO Specific blockage.
DON’T KNOW if the “HOSTS” file is accessed during BOOT into SAFE MODE WITH NETWORKING
So - I Took a QUICK LOOK to see… if…by NAME (since I don’t know Comodo Server I.P. Addresses) - if - by chance it was listed in the “HOSTS” file - I could remove it… - reboot… and voila… Comodo Works!? ? - to no avail - no entry that I could recognize in “HOSTS” - so no changes. Second assumption - SAFE MODE - not access “HOSTS”? or maybe it does…and the problem isn’t there.

Exact CIS version & configuration:
C.I.S. v8.2.0.4703 initially -dbase23222 (not updating)

Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Yes to A.V. , Yes to Firewall, Yes to VirusScope, NO TO GEEK BUDDY - Yes to CHROMODO
NO to Everything else (no Chromodo imports from Chrome) - No to Comodo DNS…etc
Have you made any other changes to the default config? (egs here.):
ONLY upon 2nd - and 3rd re-install - saying NO to CHROMODO since its icon appears to still be on the screen
Have you updated (without uninstall) from CIS 5, 6 or 7?:
No - v8.2.0.4703 WAS INITIAL and only copy
if so, have you tried a a a clean reinstall - if not please do?:
Have tried clean install twice after uninstall and reboot… - once while SPYBOT 2.5 was present/resident and ONCE AFTER Spybot was uinstalled and system re-booted… - NO CHANGE - NO DETECTED INTERFERENCES - STILL NO UPDATES.
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:

not sure what "standard config" means - with all the bells and whistles turned on? Has worked fine in my win7 for months with the above "options" not invoked...and updating in this network - has been fine (so that eliminates black-listed i.p. address.. (of router.. etc) 

OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
WIN 10 Home - 64 Bit
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=MBAM v2.1.8 b=NONE

C. ATTACH REQUIRED FILES (delete this section (section C) after attaching required files)
Always attach the diagnostics file (instructions on how to do this provided here) and the KillSwitch Process List (instructions on how to do that provided here) and put the resulting file in a zip file. Both should then be attached to your post.
Note that additional information may be requested by the processing Moderator.

Not sure if I did this Diag Report correctly - it is in .xml format -(not on list of allowed file formats)
also… instruction link - to “KillSwitch” only showed options for CIS V5.x and V6.x - therefore… a) not comfy with 8.x and b) not comfy on WIN 10 (with clearer instructions - guidance will follow up)

** there was no application on WIN 10 platform that would allow me to see/edit / OPEN .xml file - first attempt to send it… COMODO SERVER REJECTED
Diag Report when it finished on screen of Win 10 unit said. .“No Errors Found” - so it thinks it is okay

Please attach the diagnostics report in zip format.

just renamed them .zip . from .evtx and .xml

[attachment deleted by admin]

here is the other…

[attachment deleted by admin]

High… and DRY… orphaned… abandoned… window of opportunity… slamming shut quickly on me… must get on with my work… but must be protected… glug…glug… drowning… glug… Spent over a WEEK at moderator level 1… :frowning: tried all their tricks… full compliance… now… :frowning: limbo… (would run… killswitch…if a) somebody actually wrote instructions on how to…set-up…run - configure - access killswitch that worked… and b) if I had assurances it was win10 compatible… not NOT NOT in a position to … reformat :frowning:

Found out 2 things while waiting a reply… 1) there was still “remnants” of Kaskpersky…resident… perhaps only on the firewall side - unsure… AS the first thing that had been done with this system… weeks ago… was to go into Programs and Features and Uninstall Kaspersky - however - upon a pop up message - on a recent reboot… the O/S Kernal… warned me… not only is… Win 10 Firewall “OFF” so is “Kaspersky” - click on this dialog box to turn on ?? WHAT?? … okay… apparently… Uninstall from the Win 10 “Programs and Features” does not do a FULL - CLEAN - uninstall… - sure as to goodness… I went back into Programs and Features and there was a Kaspersky Icon in the list of installed programs… - so - I UNINSTALLED AGAIN (but by this time… I had already ALSO uninstalled CIS v8.2.0.4703)

  1. AFTER A FORCED REBOOT (just like the first time I uninstalled Kaspersky…several weeks ago) … on a whim… I decided… - lets try something else… - so I downloaded and installed AVIRA - launched it… its “Widget” told me to INSTALL the A-V when I hovered over it… and poof… “Connection Failed”

So I have not officially uninstalled it…

Did a lil more browsing and have found some complaints on your forum… with respect to … CIS causing blue screen of death

ODDLY - when I went back to your site… and checked for the latest FREE Download…

Expecting to see CIS Premium 6115? or some such higher number then… 6114 (last current version I had downloaded and tried)

It was showing CIS_Installer 5962_fe.exe

So I figure…hmmm - maybe… okay… Comodo has rolled back a version or 2… as this was the last one that worked with WIN 10??

So I downloaded it… installed it… … went to the do the auto update… on first auto launch… and 3 seconds in… Scan Aborted

  • it again… failed to do the updates…

Theory?.. - something in WIN10 - some security feature?.. something… that has been enabled… (or disabled) that ONLY BLOCKS Anti-virus agents from getting updates… - AS - MBAM 2.1.8 updates just fine. Yet… AVIRA … AND COMODO both fail to update (individually when they are the ONLY AV / Security Suite installed) … AND BOTH ALSO FAIL… even when… Microsofts OWN FIREWALL has been purposely disabled (previously done…in case that was running interference or conflict with Comodo)

Could it be… that… in shutting down… all 57 Microsoft “Big Brother…HARVESTING everything about you” Servers being blocked in the HOSTS file - that - it blocked either Comodo I.P. or the PORT Number that Comodo (and Avira?) use to communicate with their Update Servers?

ONLY HUNCH… I have… (However… as far as I know… the “Blocks” put in the HOSTS file to stop Microsoft from gathering TOO Much information - have all been set to and the ACTUAL DOMAIN NAME of the offending server - at no point did I see the HOSTS file mention anything CIS/Comodo - nothing.

Would a FORCED RULE… of… “ALLOW Comodo I.P. #…via. Port # - through Comodo Firewall” - help? or atleast confirm its not a port issue?

I would not know that I.P. …nor what Port number you prefer to back-channel into your Update Servers on…

But its all I have…

correction… and clarification… DID OFFICIALLY UNINSTALLED AVIRA… with a reboot… before downloading… and installing… CIS_Installer 5952_fe.exe - WHICH STILL TURNED OUT TO BE… v8.2.0.4703

Try the following :

  1. Run cmd as Administrator
  2. Type : netsh winsock reset

Any effect?

My reply to your crosspost in the AV help board:

is AutoRuns… Win 10 Compliant… ?.. don’t like running things… on unproven platforms… win10 being… “beta” as far as im concerned…

…just ran… winsock reset… will let you know if there was any change…

… also curious…if… netsh interface ip reset resetlog.txt would have any value …?

WinSock RESET - from CMD (under Administrator power) … did not make any difference (and yes… did the reboot…as always recommended)

Tried the Netsh interface ip reset resetlog.txt

got 4 okays… global… path… neighbour… and…???.. but also got… failed resetting , then next line was… resetting , ok and then told to reboot… system… - did so…

7 seconds into … comodo update… - failed … all 4

Autoruns shows… …in yellow… under “EVERYTHING”… (nothing in pink) so im guessing yellow is caution… pink is danger?

[ x ] Microsoft Word… file not found c:\windows\inf\unregmp2.exe /Show WMP.exe
[ x ] wfpcapture… [at]wfpcapture.inf %wfpCapture_Desc … file not found c:\windows\system32\drivers\wfpcapture.sys


3 _Wow64 … Wow64cpu and Wow64win

and finally

livessp … file not found: livessp

when I went to deselect them all…

(assuming that is what you are supposed to do… …followed by a reboot… to make the changes take effect… - the program is rather vague in its instructions and hand-holding :frowning: )

I got errors… on the 3 Wow64’s … said I didn’t have the right to touch them…

will leave them deselected…but AWAIT your feed back as to whether I am supposed to exit… or execute some other command to force these changes to take effect on next reboot?.. …thank you… (program has not been exited at this point… nor system rebooted )

I take it you didn’t see drivers or services from Kaspersky or Avira or other security programs you had installed in the past.

Deselecting file not found entries won’t hurt although not relevant because we were only interested in possible left overs of previously installed security programs.

Correct… NO drivers related to Kaspersky…nor … old spybot 2.5 (post Win10) …nor… Avira…

Well - I uninstalled Comodo… AGAIN… ran Autoruns… AGAIN…

went back to Eusing Registry Cleaner - see they updated to version 3.8… and edited the website to include… “compatible with Win 10”

downloaded it… ran it…

opened a chat with Kaspersky… (former A-V… on the system) … they said… hey… still 3 months left in your subscription…

a) download fresh copy… install… or b) take your chances again… with Comodo…

so so SOOOOOOOOOOOO tired… of this… its been weeeeeks :frowning:

as much as I LOVE COMODO… truly I dooooooooooooooooooooo (have recommended it to dozens of my friends)

I went with Option “A” … :frowning: it installed it updates… it scans… it found 1 more item… no biggy…

… I know Comodo … cant be held to blame… MICROSOFT (win10) …ISSSSSSSSSS EVIL… >:-D :cry: but life has stagnated without proper function on the laptop… for too long…

did eusing unjam… some errant registry entry? … don’t know…
…did Kaspersky… put a DO NOT UPDATE COMPETITOR Warez/Definitions command into a hidden boot file… or registry … Doubtful… but will never know… wouldn’t surprise me…

But it issssssss working… that’s all I can say… for now…

Please check with version <>.



with v8.2.0.4792 in windows 7 i have same error: 0x80072efd