hi all. i have

  1. Windows 7 x64
  2. only CIS (latest) (UAC is disabled)


  1. CIS eats up to 90% :-TD of my CPU and slows down my computer!!! :-TD
  2. in Task Manager I can shutdown cmdagent.exe when I logged in as Administrator!!! :-TD
  3. when listening to on-line radio it stops ang began buffering :-TD. but when CIS is disabled - it’s working fine!!!


when Hamachi is turned on CIS eats up to 90%, slows down my computer and I can disable cmdagent.exe in Task Manager :-TD :-TD :-TD

Please check the My Protected Files list and see if the Comodo folders are part of that list. Did you make changes to that list?

How did you install CIS? Did you import a configuration from 3.14? Did you uninstal 3.14 before installing v4?

Does a clean install fix the problem for you?


added bugs:

  1. when I connected to a computer using RDP, downloaded and tried to install the program, I was given a message: unable to execute file in the temporary directory. Setup aborted error 5: access is denied. Other installers worked fine.
    The problem only affects those programs that were downloaded since RDP-session was active.
  2. snap-in “services”, I tried to change the startup type of service and received the message: Access denied.
    Problem decided only after the discharge of CIS from the tray and start again. This bug is regularly repeated on the Beta version of the CIS.
  3. Language CIS is Russian. When I tried to update virus database (in rdp-session) I received a message: Interface is not supported. Then I switched to English and there was no problem.
  4. Also, CIS blocks computers in Hamachi, but Hamachi net is added to My network zone in Politics
  5. not remain marked checkbox Create rules in Firewall Settings after rebooting. This bug is regularly repeated on the Beta version of the CIS.


I can disable cmdagent.exe when CIS eats o lot of CPU!!!

It is protected from being terminated. So you can’t just stop it with Task Manager. You need to make an exception for that.

Go to Computer Security Policy and look up the Comodo Group → select it → Edit → Protection Settings → push the button behind Process Termination → add Task Manager → click Apply and Ok your way back to the main screen.

I see you don’t get. I have described THE BUG!!! >:( Should I do video? or you just can’t believe?

No. I can simple kill off both cmdagent.exe and cfp.exe. What the hell just happened? I don’t even actually know, however, i could fix this problem by running the Diagnostic Utility. Can you do the same, please, bukiru? So we can investigate futher (and maybe we can solve one problem).

Ah, i think i got it: switch off Defense+ → can kill off cis processes (i forgot 88) )

ok, I’ll make the video to proof my words
I can disable cmdagent.exe even if Defence+ is in Safe Mode :-TD :-TD

bukiru, have you tried to run the “DIAGNOSTIC” utility?

yeap. it doesn’t help