BUG: SYNC , Can not log in to google to sync

it has been 10 days or so
out of nowhere Comodo (latest version) asked for google password to log in to sync my browser after a computer restart
this used to work perfectly fine
gmail still logged in and working
in the setting, I see my google account under sync but it was asking me to log in again to sync
after I put my password it says server not available now or something like that
I tried logging out in comodo and logback in and it never logs me back in
it has been over a week and figured this is comodo’s issue.

I am tired of all these bugs , comodo was working fine for few months and we are back again with these little annoyance

Can you please confirm the specific version of Dragon that you’re using? You can do this via navigating to “chrome://version/” and pasting the first line labeled as “Comodo Dragon” (e.g. 60.0.3112.115)

  1. Latest version of comodo dragon Version 60.0.3112.115

  2. Windows 10 x64

That’s strange, as I am using Win10 x64 + the same version and I have no issues logging in to Google Services. (I even have GoogleMFA enabled). However, I previously did have an issue before I upgraded to .115 as this release fixed a Google Services issue.

when was .115 released?
I just restarted and tried the sign in 4 more times and it eventually logged in

I wish Comodo could be more stable
this is not the first time this happens

Same for me it didnt synch, on Win 7 UltSP1, I think it says “Error, try later” or something. But now is fixed in the last update, but… another bug came out :confused: