Bug Reports - CMS formal released versions.

Hi, John, the fixed version has been released. Please we will make the auto update work very soon.

Hi, guys, sorry for the stop ringing bug.

Please update to the new version on :https://play.google.com/store/apps/details?id=com.comodo.pimsecure

The auto update will aslo work soon.

Thank you very much.

NP guys , I knew you would sort it .
Just DL from ‘Play’ and works fine , just setting up the security stuff.

testing == calls ring && sms bing ;




Thank you for solving problem with SIM card. So finaly I can use atni theft feature :wink:

I 'got one more annoying bug. I use Smart Keyboard Pro (v. 4.6.1) as a default keyboard on my device and it is impossible to input password into password fields in CMS. So every time when I need to enter anti-theft or private space I have to switch my keyboard to default android one. I have never had such problems with any other application.

Hi, ptizin, which phone are you using? Do you have problem setting up the password?
Thank you very much.

To clarity I have problem only when I’m trying to eneter (or to set up) pasword using Smart Keyboard PRO in compact QWERTY in portrait mode. Because switching to “normal” mode takes much time it’s easy to switch to another keyboard, but this is so annoying.
LG P500 Optimus One (android 2.3.3, official, root).

Sorry for late respond,
I can confirm that there is no voice-call-level problem anymore.
Thanks for fixing it.

using CMS again =)

Hi, ptizin, I will check the problem and let you know later.
Thank you very much.

Dear Sirs,

Android 4.0.3
CMS 1.3.20448.6

Problem - it doesn’t show any Internet traffic.

It was show traffic in first day after installation, but it doesn’t show any traffic in the following days.

Could you help me?

Best regards,
Andrey Gagarin

Hi, ab52003, is the service button turned on in the traffic monitoring page?

Hi Xiaofeng,


Traffic Monitoring Service - on
Show Traffic Monitoring icon on Task Bar - on
Monthly Quota - 600 Mb
Set Currently Used - 0 Mb
Set Billing Date - 1 (I reseted Traffic Monitoring Data yesterday)
Set Usage Alert Limit - 90%
Set Daily Usage Limit - 20 Mb

BTW I want to know could you add a farewall to CMS without reqirement for root rights for user?

Best regards,

I will try to find your problem.
But, as far as we know, we need root for firewall.

Hi Xiaofeng,
It looks very strange, but the day before yesterday CMS showed some Internet traffic, but today again nothing…

As for firewall it’s sadly, because in fact we can’t control Internet traffic and we should turn off Internet connection in general…

Anyway, thank you for you help!
Best regards,


I have a problem with the Anti-theft.

A. The bug/issue

  1. What you did: I tried to setup a password.
  2. What actually happened or you actually saw: I typed only 5 characters, but too many displayed.
  3. How you tried to fix it & what happened:
    I tried to reinstall(V1.3.20180.7), and install only Anti-theft.
    I waited another version of CMS (V1.4.21.594.7), but the problem is still there :-\
  4. Is it a software compatibility problem?: I don’t know, maybe.

B. Files appended.

C. Your set-up

  1. CMS version, database version used: V1.4.21.594.7 - V51.0
  2. Mobile phone models: Sony Ericsson Xperia Ray
  3. Adroid OS version: 4.0.4 Build: 4.1.B.0.431
  4. Where does Android OS come from?: Updated from 2.3.4 to 4.0.4 with Sony PC Companion 2.1

A. The bug/issue - remote lock not working for anti theft

  1. What you did: installed CMS and tried to remote lock fone thru text
  2. What actually happened or you actually saw: text said remote lock successful. your device is now password protected at the home screen.
  3. What you expected to happen or see: password box appear on home screen
  4. How you tried to fix it & what happened: reboot fone, uninstall, reinstall
  5. Is it a software compatibility problem?: unknown
  6. Details & exact version of any software (except CMS) involved (with download link unless malware):
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: just send text to my fone to remote lock.
  8. Any other information (eg your guess regarding the cause, with reasons): also in demos for anti-theft, remote lock demo does not work either, freezes up and shows no password box, locate function works fine

B. Files appended. (Please zip unless screenshots)

  1. Screenshots of UI bugs:
  2. System log file:
  3. Screenshot of setting page. Can be used instead of typed product and database version.

C. Your set-up

  1. CMS version, database version used: latest
  2. Mobile phone models: LG LGL55C Optimus Q
  3. Adroid OS version: 2.3.4
  4. Where does Android OS come from?(Original OS or reinstalled OS? If it is reinstalled OS, please provide a download link) original
  5. Where does ROM come from?(Original ROM or reinstalled ROM? If it is reinstalled ROM, please provide a download link) original
  6. Have you updated (without uninstall) from a previous version of CMS: no reinstalled
  7. Other security and utility software currently installed: avg
  8. Other security software previously installed at any time: avg, avast

My problem is very, very simple.
CMS not answer to remote sms commands if in the Android Device exists Handcent like default SMS app.

I can see that of a easy way…
With Titanium I proceed to froze Handcent app. then my Android Cellphone (Samsung Galaxy GT-I9003L) for SMS only have stock app.

Then I test remote commands, and PERFECT. All work perfect.
Next, I proceed to “unfroze” Handcent, (Handcent again was my default SMS app) and the remote commands like “locate#mypassword” in destination cellphone are received like NORMAL AND READABLE SMS.


Have you tried to freeze and prevent startup of stock sms?
What version CMS?
What OS version being used?

Do a search of the CMS threads. (including beta bug threads).
I’ve read this issue before. Don’t recall the resolution though.

Not, I not tried to prevent startup of stock sms.
CMS Version 1.4 (Updated) (last “market” version)
Android 2.2 (Froyo)
Rooted Phone

Now yes, I freeze the sms stock app. and my phone only have Handcent like sms phone app.
And… the same, in destination phone, the sms commands, are received like normal sms, and not like [b]hidden[b] remote commands. :frowning:

My Handcent version is 4.4.1 (last).


I have Anti-theft installed on a Galaxy S2 I9100G with Android 4.0.4 (Not rooted)
CAT - Version - V1.0.22221.2

Whenever I press the button in the Remote Capture screen, following happens:

  • “New Message Received, Click ‘Read’ to continue.” I press
  • Now it says “You look great…” and the whirly circle keeps whirling and whirling. Notably the sound on the device gets muted. (Visible at the top of the display)
  • “An error occured. Please try again” and returns to Remote Capture - Introduction.

Everythings else is just ;D


COMODO Mobile Security for Android 1.4.248577.8

Samsung Model # SCH-S720C


When I try to install CMS for Android 1.4.248577.8 I receive the message: Your Device isn’t compatible with this version.