Bug Reports - CMS formal released versions.

everytime i open cms it sends a text message to my buddies phone?

what a pain in the a** program,uninstalled

I’ve just encountered my first problem with the app, it seems to have forgotten my details for the anti-theft.
I have to activate it all over again and input new details.
Haven’t had any other problems with the app so far, I hope this will only happen once because I am lazy and don’t want to keep re-activating it lol.


A. The bug/issue

  1. What you did: nothing particular
  2. What actually happened or you actually saw: After a few hours of inactivity, I want to use my phone and I notice that CMS icon disappears and there is no CMS app in the running processes
  3. What you expected to happen or see: The "Show Icon on Task Bar"option is enabled. I was expecting to see CMS running ^^
  4. How you tried to fix it & what happened: I tried to launch CMS, CMS started, but a few hours later it closes again and I see no CMS icon on the Task Bar.
  5. Is it a software compatibility problem?: I don’t know

C. Your set-up

  1. CMS version, database version used: CMS Version v1.2.17845.3 ---- Virus Database Version V7.0
  2. Mobile phone models: Samsung Galaxy SII
  3. Adroid OS version: android 2.3.4
  4. Where does Android OS come from? Original OS, french
  5. Where does ROM come from? Original Rom
  6. Have you updated (without uninstall) from a previous version of CMS: No, it’s the first version I use
  7. Other security and utility software currently installed:
  8. Other security software previously installed at any time: Avast

Hi, Grosbébé, sometimes if there are too much icons on the bar, some of them would be covered. Will it be this case? Can you please help me check ?

Thank you very much.

Hello Xiaofeng

Usually it’s like that :

Sometimes, there is a SMS or a “missed call”, but there is still some room for the CMS icon.

And when the CMS icon disappears (it happened three times since the beginning), I don’t see CMS in the running processes :

Thank you.


I think i’ve found the problem.

I sometimes go to the task manager and push the “free memory” button. As a result, CMS is killed with other unnecessary (or inactive) app. I don’t kill CMS myself. I think the task manager considers CMS as an inactive app (or something else). It may explain why I sometimes don’t see CMS in the running applications.

So, sorry, it’s not really a bug. Is it possible to have CMS protecting itself from this kind of thing ?

Hi, Grosbébé, thank you very much for your feedback. We have noticed this problem before and we are trying to find a good solution. Thank you again~

On V1.2.18240.4, in the Antivirus scanner tab (In the utilities tab), it doesn’t scroll any more so I can’t click the scan button properly, I only see the very top of the scan button.

Hi, MrAnt, thank you very much for your feedback. It is a resolution bug and we will get it fixed asap.


It seems like the problem on my device is still going on.

When I’m trying to activate Anti Theft I just get message “Please insert SIM card before activate Ante-theft”. But me SIM already insertwed and I can do calls.

Thanks, it’s working now in V1.2.18314.4 :slight_smile:

There is an issue with CMS 1.2.18314.4 on my motorola defy+ (android 2.3.6 (4.5.1-134_DFP-231))

It took time and even wipe to find out that the reason is CMS =)
this issue appears even on clean system (after wipe) after installing CMS (from market) and dissapears after deinstalling

When i have incoming call - voice volume level becomes equal to ringer volume level, so i have very low initial voice level in silent mode (0) and loud initial voice level in normal mode (15). If i set ringer level to any position - i have this level with next incoming voice call, i can change it during call with volume buttons, but i don’t want to do it every time and it will be reset with next incoming call anyway.


don’t judge me for my English, cause i’m Russian =)

Hi, fasor, Thank you very much.
We found the problem and it has been fixed.
We will release a new version soon.

Thanks a lot,
i’m glad we made this very good product even better =)

waiting for upcoming update =)

The Health Check function erroneously reports the virus databases up to date when run.
However, upon going into the AV and asking if there are any updates it reports there are updates available.

Please fix.

Samsung Galaxy s II.
GB 2.3.6 rooted, unlocked.
CMS, PhoneLocator Pro, Total Recall
All apps up to date.

Hi, John, we got the problem. thank you very much.

Dear Fasor,

The bug has been fixed. Cound you please check the version 1.2.19539.4?
Thank you very much.

Best Regards,

stops the ring sounds… for voice calls and sms … all other notifications sounds work …

it seems like it is muting the ring .

only way to 'hear calls and sms is to uninstall .

using the last auto update , what ever it was & / or if yo install from fresh from market

( last / pre update version before current one worked great , other than it turned my in-call volume down )
on :
Samsung galaxy w os 2.3.5.

&& seemed to have a unusual battery consumption .

so i tested will all my other apps uninstalled … still no love .

Dear Prime_8,

Sorry for the inconvenience. It is a compatibility bug. We will release a fixed version soon.

Thank you very much.

I am also experiencing this bug. I no longer hear my phone ring even though all volume levels are at max.
This is a serious bug/issue!

Samsung Galaxy s II
GB 2.3.6