bug corrupt file

Hi i really love cis and it is great that you offer it for free. i running on windows 7 right now and i think i have found a problem. when i have defense + feuture enabled some files and folders get corrupted like winlogon and the microsft office folder but when i turn it off the files arent corrupt anymore. does anyone have the same problem and how did you solve it if you did?


Can you please explain what you mean with get “corrupt” do you see some error message? does chkdisk find errors, are there error’s in your Windows eventlog?
Can you please post a screen shot of this “corruption”?

Can you also please edit your bug report to the following layout so dev’s can fix the issue faster?

what i mean about corrupt file is that i get errors saying for example microsoft office 2007 is corrupt and is downt work to open the program or the folder to it

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


  1. i did nothing seems like the bug or issue appear when defense+ is enabled
  2. i have no screenshots sorry but i can describe as good as possible when i log in to my windows 7 acount it comes messages like winlogon is corrupt and if i try to open like ms word then small mesages appear in the down right corner saying that the file is corrupt and the program wont start.
    3.i expected to see nothing
  3. i tried to solve it by disabling defense+ and it worked the coumputer works like normal now.

my current setup is cis free
av database is 6214 at the moment
antivirus is one highest settings and defense+ dissabled to solve my problem.

Do you have Block all unknown requests if the application is closed enabled?

no it isnt enabled should it be that?

No it shouldn’t be. Eric was just checking.

I think until you can gather some screenshots of these error messages, and probably your windows event logs (look in start ~ control panel ~ administrative tools), defence plus event logs and active processes list (Look in Defence plus in CIS), its going to be difficult to see what is happening. Click on the red screenshot text in the format post for an appropriate tool.

Please also post all the infomation requested in the standard format. In determining this sort of problem giving all the information is critical.

Best wishes


Unfortunately we do need this issue to be reported in the right format, and with all the information we have asked for, if we are to forward it to verified issues.

For the moment I am going to move it to the Orphaned/Resolved child board. If you do manage to edit your post to create a complete issue report in standard format, and PM an active mod, we will of course consider moving it to verified reports.

The devs only look at the Orphaned/Resolved board if they have time, so please do edit the post and PM an active mod if you want it fixed.

Best wishes and many thanks in anticipation