bug cis5

new fixes released yesterday blocked Pinnacle Studio 14,
how can I solve?
before the update worked fine

sorry for my English, I’m an Italian user.

Add the files from pinnacle Studio 14 to the trusted files and see if it works.

done already, does not work.

The only problem is risove cis uninstalling and putting the first beta

This is the error


ipending a solution I return t the first beta. thanks

please add the whole pinnacle folder to trusted files, not just one file.

I did this too
but does not work.

the strange thing that before putting 5.0.158836.1079 worked well.
Indeed with the version 5.0.156985.1061 I have no problem.

same problem also occurs on XP operating system


Does How to remove individual applications/files from the sandbox? bring a solution here?

does not work

this is a problem with beta 3
may be the only person who uses pinnacle 14 with the Beta 3 of cis 5?

on any machine I tested had the same problem, can someone verify?


Hi guys.
Thanks for your report. This bug will be fixed in next setup.


been doing a great job.

When will the release of beta 5?

I assume you mean the next v5 beta. :wink: I have no idea. Please stay tuned.

Yes, I mean just next v5 beta. I corrected my message ;).

in the final version would be useful to include this feature for AV, what do you think?


the problem was solved with the RC version.
Thank you. :wink: