when using avast internet security and ctm.when i have ie or ff virtualized by avast and play a you tube video or any online video i get a is only when ctm is installed.there is no dump file because ctm disables that option.
windows 7 64/also happens on vista 3s
ctm 2.8
avast internet securit( either newest version or beta,happens on both)

Hi hyatt69,
Thank you for your feedback. We are trying to reproduce this problem.


have youve been able to reproduce this issue or figured out the problem?

There is no need to troubleshoot this.
pk - the avast sandbox developer - already solved it.

just teste ctm 2.8 and avast internet security 677(the newest release)and it works with ff but the problem still exists with ie it just reboots now?

tried on vista 32

hyatt69: could you please send me ( a couple of latest minidumps from \Windows\minidump folder? I’ll look at those BSODs, thanks a lot.

Hyatt, I’m testing the CTM 2.9 Beta and the latest avast, not the 2.8 version.

@pk_asw i dont think im able to get the dump file because doesnt ctm disable that?im not home right now but illl check later.
@tech maybe ill try the 2.9 beta and see if i still have the problem.

testing 2.9 beta and the problem doesnt happen.working good so far

No hyatt… The problem is there… You’ll see it if you try to upload a file with the sandboxed browser.
You need to install the new avast driver as pk posted there.

no the problem i was having veiwing a you tube video with ie while virtualized by avast doesnt happen to me anymore.