BSOD encountered during install on Win 7 SP1 x64[M483][V6]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?: It occurs every time I try to install the most recent version. Sometimes it will install to the 99% mark then other times it may not even get past the 32% mark.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened: Ran the installer file, removed all options except Comodo Firewall, then clicked install and it occurs during the install phase.
  • If not obvious, what U expected to happen: For it to install correctly.
  • If a software compatibility problem have U tried the conflict FAQ?: None that I know of.
  • Any software except CIS/OS involved? If so - name, & exact version: None that I know of.
  • Any other information, eg your guess at the cause, how U tried to fix it etc: The BSOD references hswpan.sys as the DRIVER-IRQL-NOT-LESS-OR-EQUAL.
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware)

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: CIS 6.1.13008.2801, no configuration since it will not install

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: None
  • Have U made any other changes to the default config? (egs here.): No
  • Have U updated (without uninstall) from a CIS 5?: No
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS: No
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Windows 7 SP1 x64 UAC disabled, Administrator, no V.Machine
  • Other security/s’box software a) currently installed b) installed since OS: a= AVG 2013.0.3272 b=none

[attachment deleted by admin]

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post:

  • Your ‘Watch Actvity’ process list
  • Your CIS diagnostics file
  • The file C:\Windows\MEMORY.DMP, referenced in the crash report

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again


While QA looks at this. the following FAQ may help:;msg669385#msg669385

If it does please say what you did in this report.

Best wishes


I was able to get the Memory.DMP but there is no way I can upload it at this time. The file size is close to 500mb and being on dial up it is not feasible to upload. I cannot find any “Watch Activity” process lists or any CIS diagnostic files.

OK I understand, would you be willing to send it by mail if sent a mailer and blank CD?

Mouse1, I will be able to upload said memory.dmp file on Saturday when I’ll have access to high speed internet. Do I need to upload it on this thread or to a service like dropbox and just link to it?


Did you try CIS itself without AVG AV? Try…

Thanks very much! Best to upload to dropbox or equivalent and post link

Will wait for the upload.

Best wishes


I have not tried that on this particular computer. I do have CIS and AVG running together on another of my Win 7 computers.

I don’t know how it relates but after a bit of looking around I found that the hswpan.sys is a driver related to my HP Wifi Mobile Mouse.


Memory Dump is located here:


Thanks very much for the dump link, much appreciated.

If you could just append the other two bits requested above I will forward to verified

Best wishes


Quick question, how can I create and upload the Watch Activity process list and CIS diagnostics file if the program does not actually install?

Fair comment :slight_smile: Sorry.

Well you can take a screenshot of from windows ask manager, so the devs can look for conflicts.

But not diagnostics so forget that

Best wishes


I’ve attached a list of current running processes.

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.


Unfortunately the newest version, 6.2.282872.2847, still gives me the same BSOD as before as with the other ver. 6 releases. I installed version 5.12.256249.2599, and it installed cleanly and completely.

Thank you for checking this.

I have updated the tracker.

Hi kresston,
i see a hswpan driver in your dump, can you please send it to me?

I’ve attached it in zip form.

[attachment deleted by admin]