BSOD after install, restart and logon

Hi, I installed Comodo, but got BSOD after logon and after some dialogs asking permission, as apps started to load.

I have Zonealarm PRO installed, and wanted to try Comodo having recently experienced a reported problem about vsmon.exe closing with ‘The exception the unknown software exception (…’ and then needing a restart.

Having just reinstalled and updated Zonealarm, I decided to try installing Comodo, then shut down Zonealarm, although noting comments about uninstalling it. There are other comments in the forum saying it’s not necessary. That strategy worked when I swapped from Sygate to Zonealarm.

I recall trying Comodo V1, when I also got BSOD’s.

Is it likely the BSOD originates because I did not uninstall Zonealarm, or is it a conflict reported here with a P2P client like utorrent or veoh, both of which load on startup?

(Tried to attach minidumps but post rejected with dmp & a second time with zip)

Thanks, David L.

Welcome to the forum, David.

Important - Please read before posting:

It’s not a shock that you experienced a BSOD with having 2 firewalls installed. I don’t know the details of Sygate (only had it for short periods of time long ago), but I think ZoneAlarm has low level drivers as does CFP. A conflict is inevitably the end result.

If you still experience the BSOD then this would be a fitting place:
[url=]BSODs Please add your minidump files here