Box Locked

I have recently installed COMODO Antivirus and Firewall on a couple of machines in our office to try them out. On one of the machines (happens to be mine 88) ), and I am having issues with the Antivirus and Thunderbird. I have narrowed it down to a particular option being turned on. In the Antivirus Settings, under Email Scan, if I have “Scan incoming mails (recommended)” checked, I get the following error in Thunderbird when trying to recieve mail: “Sending of password did not succeed. Mail server responded: box locked”. If I uncheck it and restart Thunderbird it works fine. As soon as I check it again, the problem returns. This does not happen on the second machine though. I can’t find any differences in their setup. Anyone had this problem before? My searches on the web have led me nowhere. At the moment I have to leave it unchecked in order to receive mail and I would really prefer to be scanning my incoming mail. Any help would be appreciated. :slight_smile: Thank you.

Have you tried skipping advanced security checks for CavEmSrv.exe.
You can do this in the application monitor section of the Firewall. Right click CavEmSrv.exe, click on edit, go to the last tab and tick the ‘skip advanced checks’ box. I also tick the ‘allow invisible connection attempts’ box. With these settings CAVS, CPF and Thunderbird work well for me.


Well, I gave that a shot. No difference, I still get the error if I have email scanning on. ???

I don’t believe it is firewall related, because I just tried turning off the firewall and it still has the error.

In Thunderbird setings try selecting Options->Privacy-AntiVirus and make sure the scan
messages box is ticked.

You could also check that the antivirus is not checking for mass mailing attempts - many antivirus softwares block port 25 if this is enabled and this could cause problems with Thunderbird.


HI c2k,
What is port number set in your email client for POP3 and SMTP. Does your email client use SSL authentication. CAV email scanner does not support SSL authentication.


I tried both suggestions you made and still no difference.

POP is 110, and SMTP is 25. I am not using SSL authentication.

Did you try re-booting your pc after changing the settings I suggested earlier? I am not sure but I think you may need to do this after disabling the mass mailer bit on CAVS.

If this does not work I will ask a friend who has more experience with Thunderbird than I have (like myself he uses CAVS and Thunderbird with no problems).


OK, I tried it again and rebooted afterwards, but I am still getting the same results. (:SAD)

In Thunderbird: Try Tools>>Options>>Privacy>>Passwords, and View stored passwords.
Delete any passwords associated with the account and try again.


Hi C2k,
Do you have multiple accounts? Such issues may occur with multiple account. This problem was resolved in CAVS beta 2.0. Which version of CAV do you have? If you don’t have CAVS beta2.0 then download it from site.


I do have multiple accounts. I am running build version I have automatic updates turned on, so why hasn’t it updated or at least notified me that there is a new version? Is the auto updates just for virus definitions? If so I would recommend something that at least notifies you that you need to update the application or even better it auto updates the app too.

I will download and install the new beta and give that a shot. Should I just download that from the main download page or is there a better place to download updates? Are there any ways to update multiple machines without having to go to each one and running the update?

Thanks for your help.

If you are going to install the latest beta make sure you fully uninstall 1.1 first. Some people have had problems with this and there are lots of posts with help on this - there is also a removal tool from Comodo:,6152.0.html

You can download the latest beta from the main Comodo site:

Remember this is still a beta though so far a very stable one. I hope you like the new HIPS feature. It may be wise if you read some of the information in the Beta section of this forum so you can get a feel for the new beta and any potential problems/solutions.

As far as I can tell you will have to install the new beta separately on each machine (hopefully this may change in future).


OK, thanks for the info. So if I have to uninstall, I assume that means my settings will be lost too?

Afraid so: however, I think you will have no trouble configuring the new beta, user interface is not too different from 1.1. There is plenty of help available on the forums if you have any problems.