Bombarded by pop-ups


I was advised by a friend to try comodo’s firewall.

I have tried it, and it’s better than my old one, however, I’m getting an issue with alert pop-ups.

They are coming up all the time, for example, if I start internet explorer, the same alert message will come up over and over saying it is trying to access the net, and even though I click allow and tell it to remember, the same pop-up comes up.

It’s like this for other applications as well, I’m getting tons of alerts all the time.

I don’t know if I’ve got it set right, can someone offer any suggestions?

Hi surebrec,

Try to lower the alert frequency level.
Open the firewall, and on the security tab click advanced/miscellaneous,
there you can experiment with the settings. IMHO the highest setting is for paraniod users. If you set it higher, you will be bombarded with popups, but you can set it more precisely. The lowest setting will show one pop-up per application.

Hello blas.

I had it set to medium and that’s where the alerts were coming from, I set it to low and they are less frequent now.

One more question if you don’t mind.

What does (filename).exe is trying to act like a server mean? Am I supposed to allow it, or block it? Along the top there is a red bar that suggests it’s a risk.

Well I’m not 100% sure, but I think it means that the process wants to listnen on a certain port. To alow or block it, it depends of for example what kind of process is it. Usually I get similar alerts for msn messenger, and svchost processes. A rule of thumb with cpf: if you trust both the parent process and the one that tries to connect you can allow it.
If you are not sure of a process’s legitimacy you can ask here at the forums about it, or do a google search of the ‘process.exe’ keyword.
Hope it helps,

It depends on what application it is. You can get alerts like this from Firefox, Thunderbird and others, as they act as a server on the local loopback connection (127.0.0.X). If you click on SECURITY - ADVANCED - MISCELLANEOUS - you can disable checking the local loopback connections.

Try turning these off and see if these alerts disappear. It’s OK to turn these off for testing, as they are purely internal connections, local to your PC.

Ewen :slight_smile:

Good point panic. I totally forgotten the loopback conenction as I disabled it’s check a long time ago.

Just thought I’d sugggest another thing…

Goto Security>>>Tasks and “Scan for known applications” this will also help out with the number of pop-ups.

Most of the pop-ups are probably legit as per my FAQ signature link:

Constant Same Alerts / Doesn't Remember Rules,6908.0.html