Bocore.exe not starting [Resolved]

Running XP Pro Service Pack 2.
I have always noticed bocore.exe in the process list in task manager until today. It is no longer there. In services it is set for automatic and is not started. Should it be starting? If I try to start it manually, I get an error message that says:

Could not start the BOCore service on Local Computer.

Error 193: 0xc1

I don’t know where to begin to fix this problem. Please help.

Well I fixed it and it probably had little to do with BoClean. I did a search on my error message and got a clue. I had a 0 byte file in the root of the drive that BoClean was installed to that apparently was causing problems for start paths. I deleted it and everything was back to normal. See here for more info:

Glad you got that sorted, David22, and welcome to the forums! You’re on a roll… two posts and you’ve already solved a problem! :smiley:

I’ll close the thread and mark it resolved. If you need it reopened, just PM a Moderator (please include a link back here) and we’ll be glad to do so.