BOclean's not working at start up [Resolved]

don’t know exactly, but i just noticed that BOClean’s not active.
no systray icon, and i only see BOCore on task manager . ???
anybody knows?


You’ve broken it again :wink:

I’ll have to let the ~cat~ out to take care of you… :wink:

Ya, sorry (:SAD) . i miss BOClean.i’ve tried restarting my comp.still can’t fix it.

naaaah nevermind. i’ve fixed it. (:NRD)
usually i don’t tell anyone about my super secret incredible expert application fixing techniques, but for the good of the others here, i’ll make an exception
so here goes my ssieaftechniques
BOINK!!! ;D ;D ;D ;D ;D
i don’t know, but after i update BOClean from 2007/11/27 to 2007/11/28 & restart my comp,i got my BOC back :BNC :BNC


We’ll have to make you a Moderator if you carry on like this :wink:

noo, i’m a magician (:TNG)

:stuck_out_tongue: this makes me confused ???
i got exactly the same problem like yesterday. no systray icon, & only BOCore running in task manager/processes.
tried the same ssieaftechnique (AKA update & restart :smiley: ), didn’t do the trick.
and i think this is stupid, but i tried clicking every single button (except shutdown) in BOC menu and restart my comp ===> i got BOC back! :BNC

but after restarting my comp again, the problem re-occured, another reboot(s) didn’t solve the problem :THNK

??? ??? ??? what happen? moody BOC ???
help me pls.
thx a lot.

edit : oh, i forgot these:
Window XP SP2 media center edition
CFP3 (with defense+) on train with safe mode
Avira-antivir free
CMG (i think this is not the problem, i’ve been using it quite a while)
Spyware Terminator (realtime shield off)

I was having a similar problem, as I pointed out elsewhere. I ended up disabling Spybot teatimer and reinstalling and I don’t “seem” to be having any issues ATM. I was forced to stop BOC425.exe and restart that process to reenable the systray icon when I used teatimer.

??? BOC works fine this morning
i think maybe i need to give a lil bit more time for windows to load everything at log on screen (enter username & password screen) ??? is it a good theory ? ;D

errr, i have another theory.
i have an additional item which run automatically at startup : miscrosoftSQL/sqlmangr.exe.
do i need it to load at start up anyway ???

about 2 days ago (the day when i post this topic), i had a guy who installed a software (called nesprint) to my comp.
the software is needed to send “XML” format file from my distribution/sales program.
my dist software ===>generate XML files ===> send to my “BIG boss” via nesprint.
and now i have this SQL installed too ??? i think it’s needed to do the sending job.
so does it get anything to do with BOClean ?

Hey Ganda, I had this same problem… as in absolutely same problem I think. I fixed it after a couple of days…

Some of the steps I took included checking in to make sure the service BOCore is set to run as automatic. To do this, go to start, run, type in “services.msc” (obviously without quotes) and look for BoCore service. In addition, I’d check with any start up managers you may have including msconfig If you know how to work with it. Also, check in BoClean itself to make sure its set to load at startup.

I ended up needing to reinstall it even after posting on this board and that solved the problem. I’ll see if I can dig up my old thread I started a little later (in class right now).

So wait… now I’m confused. Is BOClean working again or is it still broken?

[Edit]: AHA! I have tracked down the elusive thread I mentioned earlier. Here it is, hope it helps:;msg78285#msg78285

hi psych1610 (:WAV)
thx for replying,
nevermind, BOC works fine now. :BNC
i think i just need to give my comp a lilttle bit more time before i log on and everything works fine. (:NRD)

Alright, cool. Glad everything was resolved.

I’m going to go ahead and lock this thread and mark it as resolved. If you need it reopened for any reason please go ahead and PM me or another mod to reopen it.