BOClean BOC425.XVU problem

Hello everyone,

First of all, as everyone, I would like to say how much I appreciate Comodo for creating great software and also free. I have been using Comodo 3 on my Vista 64 with no big problems, and its still in RC etc. Also BOClean is great . Thank you for this great work .

I have a problem though with BOClean, a couple of days ago, more or less a week, after I booted I received the error : BOCLEAN DATABASE IS CORRUPTED! - with the text : The file BOC425.XVU is corrupted. Please go to start menu … etc . I ran the update like recommended and still nothing changed. I uninstalled BOClean, restarted, Installed it again ( latest from website ) updated same problem . I uninstalled, restarted, reinstalled, updated same problem . I don’t know what to do anymore, I have read that I should try to delete some data in Prefetch folder from Windows ( I dont remember exactly, I did it a couple of days ago ) and that didn’t work either . It was recomanded on another website . I don’t know why this happend, probably an update has happend and when I rebooted it had the problem, or don’t know. Weird thing is I can’t find the file either, I searched for it in the BOClean folder and it wasn’t there, even after clean install … so that’s why I am here now … does anyone know anything about this problem or how can I get it to work ? would be great to have this again running, since I am concerned about my protection on this PC and don’t want problems . Since it’s vista 64 not many software is out there :frowning: so more reason for this to have . Thank you very much for your time .

PS : I am running Comodo Firewall 3 RC1, Avast Home Edition AV, Vista x64
Also will be looking forward for any antispyware/AV for vista 64 if there will be in the future, you are really great Comodo for providing free firewall and anti spyware/malware and etc plus good ones too. Congratulations .

Hi uqoreimo, welcome to the forum :slight_smile:

Let me try to help you :

  • Shut down CBOClean.

  • Make your hidden files visible ( you can reverse the process when we are finished ):,,4155-1916458,00.html

  • Go to C:\Documents and Settings\All Users\Application Data\BOC425

  • Delete the BOC425.XVU file.

  • Go to Start, Programs, Comodo, Comodo BOClean and run the Updater from there.

  • Reboot.

Let me know if this works for you :slight_smile:

Greetz, Red.

Hi there, thx for reply …

I had the show hidden files on, it’s weird why windows wouldnt find my xvu file with search . Anyway I dont have a Documents and Settings folder here, but I have a ProgramData folder in C:\ and there I found BOC425 and the file boc425.xvu . Deleted, updated, restarted, and same error :frowning: . Also tried to uninstall, delete that folder, delete the prefetch folder, used a reg cleaner just in case rebooted installed, updated, rebooted etc … and still nothing …also tried to rename the boc425.old to XVU and nothing …really weird . i think its either something in registry …or another file somewhere in windows system !? … dont know anymore i give up for now …guess ill have to wait for a new version of BOC or an update … …

thx for help though …

I had this as well last month on my Vista64 system. I could not get rid of the “corrupted” message even after doing all the cleaning mentioned. Gave up in the end and uninstalled it. Works fine on the XP dual boot partition.

Did you guys install it the right way ???

In order to properly install the COMODO BOClean 4.23 onto a Vista machine, you *MUST* right click on the downloaded setup programme and select "Run as administrator" to install it properly.

From here :

Greetz, Red.

Yes, installed the correct way. I’ve been using it for years and migrated to Vista a couple of months ago. It worked fine up until the point where the corruption error occurred where nothing would make it work again. I’m sure I’ll end up with a fresh Vista install in the next month or so and will give it another go then.

I didn’t know about the “run as administrator” ill admit . First time i installed boc425 on vista I did not have to do this, anyway I uninstalled again, reboot, installed with run as administrator, updated, restarted same error … so I guess it’s not this …anyway I gave up hope for now waiting for a new version or something maybe then this will be fixed …its weird… … thank you for trying to help though

This thread prompted me to have another go and this time I can get it working OK. I just went though a 2nd time a deleted everything I could find in the disk & registry that referenced comodo/boclean.
Hope it lasts this time.

I just had this problem on boot up today. Tried the first fix and nothing changed. Uninstalled BOClean and searched for and deleted all files. Shut down all my security programs and reinstalled from the link above. Reboot again and all is well. This forum is great!!! Many thanks for all the support. It is greatly appreciated. (:CLP) (M) (:LOV) (R)

I’ve been running Vista Ultimate/64 bit since early this year. I’ve been running Comodo BOClean4.25 since this version has been available.

Today I got the same msg that the OP posted after the computer had been in use for a couple of hours. Trying updater did not help. I uninstalled BOClean, rebooted and reinstalled… twice… to no avail. I have been unable to locate the BOC425.vxu file as described above. My Windows Explorer file settings are to show all, hidden, etc.

In order to continue, I have shut down CBOClean.

Where is this file located in Vista?

I finally did an advanced search and included hidden files, etc. and found several instances of the .xvu file. I deleted them, rebooted and reinstalled BOClean and now all appears to be working normally.

I knew that there was already another topic about this issue 88)

N.T.T.W sugested this fix :

1. Right click BOClean icon and shut down BOClean. 2. Open task manager and shut down BOCore. 3. Go into Start/All Programs/Comodo/ Comodo BOClean and click on Updater.

From here :

Greetz, Red.

Running the updater would not fix it for me. I had to delete the .xvu file and reinstall.

Hmm, where have I seen that before? :wink:

You can click on the “Tags” and it will bring you to like subjects.

[attachment deleted by admin]

I’m not familiar with this “tags” feature you mention.

In the above post, I missed the boclean core part of the deletion. Perhaps that would have let the updater correct the error. In any event, finding and deleting the xvu files and doing the boclean reinstall fixed my problem.

My bad, maybe it’s only the OP who can see/create subject tags…?
I assumed they were viewable by all and useful search keywords.
I was wrong. :-[

Just because I’m not familiar with it doesn’t mean it’s not there. But I still don’t know what it is.

No worries.