blue screen when PC is using.

blue screen when PC is using.

time machine version:2.8.155286.178

just surf ,blue screen occures many times.

so boring ,try to fix it pls.


[attachment deleted by admin]

Hi… Hu, When did you install CTM ? I saw your first thread with CTM dated back in June last year. During that period of time has CTM worked OK for you ? Have you uninstalled CTM once in a while to defrag your partitions ?

Check on CTM’s console and make sure you have sufficient free space left in CTM and delete some snapshots and compact them after …
Since you’re getting BSODs frequently now I think you’re in the Danger Zone. Have you made image backup of your system ?


I would backup your data/documents, uninstall CTM. Run scandisk (chkdsk /F) and defrag.

Can you add the (mini)dump files to your post? The devs need that to be able to troubleshoot what is going on.

It’s not possible. When CTM driver crashes it avoids anything to be saved/changed in the disk to avoid data loss of the snapshots.
It’s a major problem that cannot be solved. CTM does not allow dumps (or minidumps).

many thanks for your replies.

i re-install the new version CTM at 2010-08-07,
During all the period of time i install CTM,it works ok,just blue screen sometimes.

now,it seems like blue screen always occures when i open a stock windows in QQ(QQ,an IM in china,,

my snapshot shown in this pic:

[attachment deleted by admin]

if i uninstall CTM,i will lost my snapshots,


the blue screen show “CTMFLT.SYS”.why not to analys it is a CTM’s bug ? :wink:

CTM is not even on development… 88)

Hi, Hu, have looked at the screenshots you attached; 1 snapshot description mentioned “Raid 5”, Have you configured your system as Raid 5 ? CTM is incompatible with Raid !

Also, in your case it looks like some sort of driver level incompatibilities with some local (Chinese) software you’ve installed. ( refer you to the Chinese CTM forums )

yes,i have a raid 5 card,but i havn’t set raid5 function.just to connect a 2T hard disk.