Blocking all exe files/games from running?

I know there’s one setting in Comodo that will ask me before blocking something but as of late I can’t remember which option it is and I’ve noticed that everything I try to run be it a game or program it will instantly block it.

I also am having issue running the Cronus Pro program, it refuses to connect to the internet and I’ve tried allowing it everywhere in Comodo and still no luck.

Just wondering if there’s something easy I can toggle to at least get Comodo to ask me before it blocks things?

Hi MADagain321,

Thank you for reporting, were you able to receive the firewall popup alerts while running the program (The popup alert Which will request you to allow or block the program)?


No and that’s what I’m asking how to enable it. It’s been a while since I’ve had to set it up haha

Hi MADagain321,

Kindly refer the below link, By default CIS firewall “Do not show popup alerts” is enabled. so disable that then you will receive the alerts for every requests.


Nope still not asking me…

You need to be more specific on how it is being blocked, is it blocked from connecting to the network? or blocked from being executed? You need to review the logs for each component to see how they are being blocked then you can make adjustments from there.

The Cronus Pro application is being blocked from accessing the internet, I’ve already said that I’ve tried allowing it in the Firewall even Shell injection… still nothing.

As for Comodo not asking me when it wants to block something aka an exe… that’s another issue, not linked but still an annoyance.

Do the firewall logs show blocked events and if you were to disable the firewall will it be able to connect then? Make sure the windows firewall is turned off, if all else fails I would try to do a re-install of CIS and use one of the stock configurations to rule out a broken install and/or corrupt configuration.

Oh, nope disabled firewall and the Microsoft firewall and it still won’t connect… hmm, I know it works fine on my other PC?

I just did a fresh install of CIS that’s why I’m asking about the pop ups, I’m not being asked if I want to allow an application at all… I first thought it was a Comodo thing maybe it quarantined something but nope, I have no idea why I’m not being asked to allow an application anymore though.

If all else fails I think I’m just going to reinstall Windows

Do you or did you use a VPN which might be bypassing CIS FW and is blocking everything?
Just a guess…

Nah haven’t used a VPN in a while and it was completely removed.

If you start a command prompt (cmd.exe) and run “ping” from it, does that work?