I dowload your free software because after signin for a free mail certificate I though it would be nice. BUT : while installing with an accelerator( download accelerator) it made my anti virus tell me the program was infected (avira anti vir- said it was a trojan but I considered it as a fals positive). so i disabled the acceleration and downloaded the normal way. It asked to reboot after install. And here : no more access to the internet !! no connection at all I desactivate the build in windows firewall, as well as the free comodo firewall , restart : still the same : no more connection ( execpt under the dos prompt I was able to ping any domain ) So I unsitalled your program and the second it was uninstalled it redirect me yo your uninstall page to tell me I want to uninstall : which means the whole internet connection worked again the second your software was removed.
Im under xp pro sp3 32bit.
Reall ■■■■■■ software : act like a virus ! AVOID !!!

Hi Tedted,

We are looking into this issue now and will respond to you later.

Can you provide additional information about your problem?

  1. Version of Comodo SecureEmail.
  2. Where have you downloaded installation file from? (or MD5/SHA1 hash of the installation file)
  3. Version of Avira anti-virus program.
  4. Version of Comodo Firewall.

Thanks in advance.

Regards, Eugene.

I download it from the welcome link comodo send after creating a mail certificate:

So I do not know the version but it was today 7-12-09 at around 2pm (gmt+1) (you should deduct what version was on your serveur at that time).

my anti virus :

Version du produit 08/11/2009
Moteur de recherche 01/12/2009
Fichier de définitions des virus 06/12/2009
Control Center 19/11/2009
Config Center 20/02/2009
Luke Filewalker 19/11/2009
AntiVir Guard 18/08/2009
Filtre 18/08/2009
Planificateur 20/07/2009
Updater 18/08/2009

my comodo firewall : 3.9.95478.509
hope this help…
I test again tonight here is what the antivirus says :
Nom: TR/Crypt.XPACK.Gen
La date de la découverte: 25/01/2007
Type: Cheval de Troie
En circulation: Oui
Infections signalées Faible
Potentiel de distribution: Faible
Potentiel de destruction: Faible
Fichier statique: Non
Version du moteur de scan:

I just try again to redownload and install etc : all connections are again stopped.I can lauch the securemail ( it’s but no internet. uninstall it = everything works back. so it’s definitvly not a one time bug but a reproductible one…

Have a simular problem old bean, i can install cse but i get no internet afterwards :-\ see portly thread, no one has bothered to comment so im none the wiser ???