Black screen of death (CIS + MSE) [v6]


I installed the last version of CIS pro 2013 without uninstalling MSE.
After the first reboot of my computer I got a very nice black screen of death with the cursor and I can move it.
I rebooted my computer several times and with all modes (safe mode…etc…) and always the same black screen with the mouse after the loading of the windows (before login).
Can you please help me to fix it? I have very important data.
I have windows 7 64bits installed on my dell vostro.


Thank you very much for your issue report.

We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format as this will make it much easier for the developers to diagnose and fix the problem.

In this case we will need a dump file as well as the standard report. The red links in the format will help you to find this.

The reasons we need all the information in the format, though they may not seem directly relevant to the issue are explained here.

If you are able to do this we will forward this post to the format verified board, where it is more likely to get looked at by developers. You can find assistance using red links in the format and here. If you need further help please ask a mod. If you do not add the information after a day or two we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report in standard format or not. However we may remind you if we think a bug of particular importance.

Many thanks again


Sorry you are having this problem.

Having looked at this further I think you probably need some help, and then to return and make an issue report when the problems has been identified and resolved.

So I’m moving you to installation help first.

@ forum: Please note this is not I think a BSOD which I first thought it was. I think this is an explorer hang.

@ Nimporte what config are you using (proactive?), did you maybe turn HIPS on before reboot, or put CIS in paranoid mode?

Best wishes


I’ve had this issue myself on two different systems, the problem was that HIPS was set to Paranoid mode, when I changed it to anything else it worked.

I made a bug report about this and I got help to figure out what was the problem but I don’t think they picked it up as a bug but rather something I needed help with, so I guess it was more like a help thread than bug thread. -shrugs-

[at]Nimporte, When I had this issue I sometimes had to reboot over 10 and maybe even 20 times. Most often it would be about 1 to 4 times.
I did however discover something, you should be able to do CTRL+ALT+DEL, in here you should be able to start the task manager. Do note however that the normal task manager didn’t show up for me but rather the killswitch, after set to replace the normal task manager, did show up. If you can get the task manager to run, then you can go to File > Run if normal task manager, and then type in “explorer.exe” and execute it. This gave me the UI back.
After you get in I would suggest that you check your HIPS settings and if it is set to “Paranoid” then turn it down to “Safe”.

@Sanya. Well the mods have it logged as an bug #110.

We need to see if this issue is the same as yours. So if you could give the user a hand in working that out, it would be great.

Best wishes


Well so far only one thing that seems to differ, which I missed when making my comment, is that this happens to Nimporte when windows start and not after login, for me it would happen after logging in. However I believe that is because of a difference in how Windows 8 and Windows 7 works because I remember on Windows 7 I had the same problem with a black screen before login and in Windows 8 it would happen after login.

I could never confirm that it was the paranoid setting that caused it in Windows 7 since I upgraded to Windows 8 before I started troubleshooting. (I didn’t upgrade but rather made a clean install with Windows 8 OEM on another SSD)

I believe that the difference is that Windows 7 uses explorer.exe for a lot of things meanwhile Windows 8 only uses it for desktop mode and the login for Windows 8 is powered by the Metro/Morden UI and hence it is not affected by the explorer.exe not starting.
But that wouldn’t make any sense since for me I would be presented to a black screen upon login in Windows 8 and as we all know you are sent to the Metro start menu upon login and that shouldn’t be affected if the error is with explorer.exe. Something that could explain that though is that I use Start8 and it sends me to the desktop upon startup instead of the metro UI.

I could perhaps set HIPS to paranoid and test out whether starting to Metro and Starting to Desktop makes any differences in the sense of at which point the black screen is presented.

I would suggest Nimporte to keep trying to get in until any new information is given since I almost lost hope myself until I got in after many many many tries. Sometimes you’re lucky and sometimes you’re not.

Ta Sanya.

Lets see what the user says. He talks about safe mode above, but I’m not clear if that is HIPS or not. If this is happening in paranoid it’s quite likely the same problem.

If you meant the part where he says “I rebooted my computer several times and with all modes (safe mode…etc…)” Then I think he meant that he tried to boot Windows in safe mode, you know the option you get by pressing F8 etc. Why do I think this? Well because he also right after says “and always the same black screen with the mouse after the loading of the windows (before login).” which makes me think that he can’t get into his computer to change the CIS settings.

I tried to put on Paranoid settings on HIPS again and I restarted my computer a few times but for some reason I don’t get the problem anymore… But then again when I had it it could happen at any time it wanted so that doesn’t mean that I wouldn’t get it tomorrow for example.

However I agree, it’s pointless to try and figure out the problem without more information. =P

ACTUALLY! I just looked back at my bug report and I noticed that I still had the issue when HIPS was off and BB was set to block. So I think it could be both of those causing the trouble.

Setting BB to block could cause this if you have an unknown file of some form acting as a replacement for a windows file. For example an explorer replacement. That would be expected behavior, if reliable, though yours was intermittent.

(This user appears not to be active, so don’t worry too much unless you continue to have problems)

The weird thing was that I didn’t have any files in the unrecognized files at that moment, I remember checking that quite frequently. It was as if it had blocked something but never told about it and never logged it… perhaps it needs to initialize certain things to be able to log them however it blocks the things that initialize the logging service? =S I’m confusing myself over here.

Btw, is there any news of a CIS update coming soon? I really miss proactive settings =S Since it causes alerts to disappear after a split second then re-appear to then disappear again and it’s stuck in a loop. Sometimes it works and sometimes the alerts do what I just said… and with the alert sound on and having it re-appear several times a second without ever stopping and you can’t click them… it makes me want to hurt something. (by that I mean that it drives me insane and I’m not even kidding, last time it happened I started twitching and threw my headset at the screen =/ never felt that kind of rage except when playing “They Bleed Pixels”)

Your screen was black, mine is grey, probably whatever background color you had but in fact the latest version has disabled my win 7 64bit laptop completely and explorer.exe continually crashes. I can get to the task manager but that crashes whenever you try to do anything … everyone says they haven’t heard of my problem but I’m seeing 3 or 4 similar problems in here. You can see my main post at the top of the list.

I removed MSE rebooted and installed the latest download of CIS. rebooted and no more explorer…

Comodo Firewall 6 in general don’t get along with some AV’s now. You get black screens, BSOD and system in general is unstable. Many reported this issue across the whole NET. It is more than coincidence. It needs to get fixed. I experienced the same with Avast 8.

Did you create a bug report for this? If not then it would be helpful if you could, assuming it is reproducible.

Not yet but I will. Yeah you can reproduce them all.