Bigasoft Total Video Converter Freezing Curser in FV Sandbox [V6][M733]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    Yes, every time.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    a:Downloaded the program from:
    b:Next I ran the program as an administrator and installed it in the Kiosk.
    c:After installed I right clicked and ran the program as an administrator in the Kiosk. That instant the mouse froze and I could not exit the Kiosk except by using ctrl+alt+delete. For clarification the downloaded, installed, and ran the program in the FV sandbox.
  • If not obvious, what U expected to happen:
    There should be no freeze
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
    Bigasoft Total Video Converter
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    I have not idea what the cause is. Maybe the registry is not properly virtualized.

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration:
CIS 6.3.302093.2976 with the Internet Security configuration.

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    All, HIPS=safe, BBlocker=Fully vurtualized, Firewall=Safe, AV=cloud is on
  • Have U made any other changes to the default config? (egs here.):
  • Have U updated (without uninstall) from a CIS 5?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 7, SP 1, 64 bit, default, administrator, VM not used
  • Other security/s’box software a) currently installed b) installed since OS: a=None b=None

[attachment deleted by admin]

Thank you for reporting this problem. I edited your first post so that it is in the required format. For future reference, just copy and paste the code from this post and put your answers after the colons.

Also, can you please specify exactly what steps you took to “Next I ran the program as an administrator and installed it in the Kiosk.”?
Also, after installing do you mean that you were in the real computer, and right-clicked on the icon and chose to run in the FV sandbox?

In addition, please attach a KillSwitch process list to your first post. If you have any questions about how to do this please feel free to ask.

Thank you.

Hi Chiron. How to I show the KillSwitch processes when the computer freezes as soon as the program is launched? I did provide more specifics about how I ran the program and that everything was done in the Kiosk. The program was never installed or run the the real computer.

Thank you for the additional details. To create the process list with KillSwitch the easiest way is to open KillSwitch. Then go to the KillSwitch drop-down menu and select “Save Current View”. Then take what this creates, put it in a zip file, and attach it to your first post.

Let me know when you have done this, or if you have any questions.


Here is the KillSwitch file. If there are any problems let me know. Thanks Chiron.

Edit: I also attached the file in my original post.

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time, availability, and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

This issue seems to be fixed in CIS 7.0.308911.4080 BETA. Comodo sure was fast to fix it. :smiley:

Thank you for checking this. I’m glad to hear it’s fixed.

As it’s fixed I’ll move this report to Resolved. If the issue returns please be sure to send a PM. I can then move this post back and begin processing it again.

Thanks again.

Okay Chiron.