Beta 175. Not correctly uninstalling?

“You need to restart your computer to finish the installation/uninstallation first. Try again later”
I’ve started more than once… Seems the beta is NOT uninstalling correctly.

There are quite some registry keys of COMODO left behind.
Should I remove them manually? Which ones?

Legacy drivers into Windows registry aren’t deleted (removed) 88)

How to reinstall CTM in this virtual machine?
I need to test the Portuguese translation :cry:

[attachment deleted by admin]

Tried removing the registry keys. Boot. Same error.

Hi Tech.
No. You don’t need to remove registries manually. This is a known bug of CTM. In fact, we can just solve this problem using a tool. I will provide it to you directly. This tool is in testing. We will post it to forum later.


Thanks. Waiting for the tool then.

Seems that other users need it too…;msg408251#msg408251

Yep, I need it too…

Any news about this?
Where is the tool?

Hi Tech and Misha.
My guy — Haibo, he sent a copy to you few days ago. You don’t receive it?
I will ask him to send again.


I did not receive it.

Not receive, where does he sent to? Email?

Received. And it works.
Seems the problem were related to a multi-OS flag. Although this is not a multi-OS system.


Yes. We sent it by mail. Did you receive it? If not, could you please provide available email? I will ask my guys to resend it.


Nothing in inbox.

Gmail is available.
Or you can send to msn too.


Ye, thanks your guy Haibo


I have the same problem with Comodo

where I can find this Tool for uninstall Comodo in Boot Sector


Ok I have

install this Tool Free Download MiniTool Partition Wizard for Windows PC and Server

rebuild MBR and Master Boot Sector is clean from CTM

Are you sure it has no side effects?

Well… Read here: