Battlelog Plugin don't work [Resolved for now]

When I launch battlelog Chromodo ask me to download and install the battlelog plugin
That’s what I do
but is doesn’t work

Also I check into about://plugins and I see Nothing about the battlelog plugin???
I try install as admin to, and Chromodo with admin rights
but NOPES???

can you help please ?
Mod edit: Added resolved for now to the topic title, Captainsticks.

Hi malgretout,
Note: NPAPI plugin support is now disabled by default, PPAPI plugin support is enabled by default.

I suspect the plugin is NPAPI based, if this is correct the following is a temporary workaround.
To enable NPAPI plugins, type chrome://flags/#enable-npapi into the address bar and enter.
Select enable of the highlighted entry and relaunch the browser.

Note: I expect this flag to be removed from version 45.

Kind regards.

Thank you very much Man
it’s working now! 8)

just an alert in adress bar to allow the plugin

And back to about://plugins andi set it to always allowed

Thank you
Greetings :slight_smile:

Hi malgretout,
Good to hear that it is working for now.
Remembering NPAPI support will eventually being phased out totally and once this occurs it will be up to the browser plugin Developers to find alternative measures.

Kind regards.