Backups in zip format

Hi all. I am a new user to the free backup tool. I am running on windows 7. Whenever I create a backup (Files/Directories) using zip format, I have a problem restoring. The restore tool always asks me for a password (apparently the backup is setting a password to the zip file). I do not however have the opportunity to set a password either before or during the backup. As a result I cannot open a zip file inside or outside of this tool. Any help would be appreciated. Thanks.

Hello,

    When you are creating a backup file using .zip format, Comodo Backup stores the backup as a zip file in the selected destination. The original files can be restored by simply extracting the zip file using programs like WinZip, WinRar, etc. Only .cbu files can be restored by Comodo BackUp. Otherwise, if you are trying to restore any other format (except .cbu), Comodo BackUp will ask for a password, this being the behavior when it doesn't recognize the backup format.  

Thank you for your support!

Ilona Manole,

Am I correct to assume that based on your description, there is NO WAY to perform a differential, incremental, and synchronized backup to update an existing backup that is in zip or ISO format?

Thanks in advance

Hello,

Yes, incremental and differential backups are available only for .cbu files and simple copies.

Thank you for your support!

I just installed CB that other day to try it out. Read through a portion of the manual and attempted to do a backup of a folder in zip format. I ran it as admin 64 Vista and it seemed to go through the entire backup while I watched the CB screen but when I attempted to open it in Winzip it gave me their error of unknown file. I’m going to try it again , perhaps a particular version of Winzip is necessary ?

Thank you,

Stuart

Hey and warm welcome to comodo forums stuartf1!

Try with 7z; 7z is a good program and also for free.

Tell me if 7z is giving the same error.

Enjoy your stay at comodo forums!

Regards,
Valentin N

Valentin N - Thank you for your help and welcome. After updating an old version of 7zip it opens now.

Stuartf

:-TU