Backup "User Settings" requires Password on restore?

Did a “User Settings” backup with no password.
A restore of the .cbu file that resulted is requiring a password.




Is this problem reproducible?
This can be caused by selecting an invalid backup file or if the backup was unexpectedly aborted.

Yes, completely reproducible with properly completed backups.
I also tried doing a backup WITH a password, and, when I tried to restore it WITH the password, it failed.

Should I uninstall and reinstall?


Please go to Settings TAB and try “Diagnostics” to see if the program is installed correctly.

We need to do some further investigation.
What file system do you have (NTFS/FAT32/…)?
Please backup a small file (for example, a text file) without password.
Then backup the same file with password “test”.
Email me the resulting .cbu files and I will let you know the results.

You can then try to reinstall to see if the problem persists.


I discovered that the problem was related to WHERE I was backing up the files to.
I was selecting an USB thumb drive as the destination location. If I choose a local drive, there is no issue.

But, why should an external device be a problem? I use this stick for my other backups with no problem.

Please advise.