Backup process failed with error code 101117

Hi, I was trying comodo because for some reason, Windows 7 doesnt wanna do a backup. So, I installed comodo, and was running it all well, but at some point it gave me the image below

I didnt find this code on the forum neither on the support page, so I`m doing a new topic… please help me, I rly need to find a way of doing a backup file =(

My computer is an Acer Aspire 1410 11,6", with Windows 7 Ultimate RTM 7600
Intel celeron CPU 723 1.2Ghz + 1.2 Ghz
HD WDC WD2500BEVT-22ZCT0 ATA Device 250G

Drives: C (system) D (reserved for system) E (program files) and F (files and libraries)

[attachment deleted by admin]


It looks like a device error occurred.
I’m assuming you selected disk & partition backup.
What drive are you trying to backup?
Please post a screen-shot of your hdd layout in Computer Management → Disk Management.


yep, thats the same error Windows Update returns me…
I dont undesrtand why, bedause this is a new computer… he had a problem with an update from windows, so i formated it. Its kinda fresh ;_;

Im posting the printscreen, but its in portuguese, since im brazilian xD
(any doubts i can translate)

I tried backup C + D + E, and C + E, and just C
nothing done =(

C = system, D = reserved for system (have no idea what can it be) and E = program files

[attachment deleted by admin]

A rooky

I have the same issue. WIndows 7 Backup repeatedly failed after a new install and a new C disc and new USB disc on a Dell workststion. I can drag and drop files both ways to back up disk repeatedly so no hardware problems. My 100 GB reserved directory only 40% full. 250Gb of 1 Tb used for data
Comodo hangs after about 20% backup on Imageback up but works fine on file back up so thats something at least.

I suspect this is something to do with W7 explorer and either record locking or its foibles when deleting files, but thats only a guess

If anyone has a work around I would be very interested to hear it.

hey and warm welcome to comodo forums clarke219 and akmb1987.

Could you two try to download the latest version of CB, install and then try to see if the error still there.

Valentin N

Hi there,
I have the same error on one of my machines. I’m using the latest version (3.0.171317.130). I want to run it on a Lenovo Edge 13 notebook with Win7 64bit. As backup device I have a Trekstor external HDD with 400 GB in NTFS which is currently empty. I try to do a full backup of the boot device which has 40GB of data.
I would appreciate any suggestions. Thanks

Hey and warm welcome fx.matt.e to Comodo forums!

Ensure that your external HHD is not damaged; I have backup my pc on my external HHD and it worked like it should.

if you want I can make a guide to how perform a back up.

Valentin N

Hi Valentin,

I use comodo on another maschine with another HDD and it works just fine. Now I was running a backup from that maschine onto the HDD in question and it works. So the problem seems not to be with the external harddrive. Thanks for offering a guide, but I don’t think it’s necessary. What I would need is a list of error codes, pointing me in the right direction of the problem. Do you know where I can get one of those?


Unfortunately I can’t point you to the right direction but I would like to know how CB is installed? if it isn’t installed as admin then you might need to install it as admin.

An alternative solution would be to make a backup on you computer and then move it to your external hardware.

An other guy said that windows only always 200 something symbols.

Valentin N


This error refers to an disk I/O error while reading.
Please run a check disk to check that disk isn’t damaged.