Backup Not Loading or Responding

I am posting this as a new problem as I suspect it will get missed if it is just left as a comment against a similar problem. I have just encountered a problem on an XP machine being run by a small charity. I installed Comodo Backup on the machine last week, tested it and it was fine. I tried to open it this morning and found that it would not open. When I managed to get it to display something (by right clicking and using run as) the service status was shown as “not installed” and it therefore refused to do anything. I have re-downloaded it and installed it a couple of times but with no success. I have tried stopping and starting it in Services but still to no avail. To prove that the downloading was OK I installed it on another machine at the Charity and this appears to work correctly but I am concerned about leaving the problem unresolved in case the same problem occurs at a later date with the second machine and the automatic backups that the charity thought were running, were, in fact not run.

Hi nately

I answered your post here.;msg243069#msg243069


Thanks very much. I’ll have a go at cleaning the registry and reinstalling. The curious thing for me, though, was that the failure to load happened after I had successfully loaded and tested the software. It was working properly and would load quite happily but then, suddenly, failed to respond. The one thing I have thought of since is that I did put Comodo Backup into Startup although I now realise that I do not need to do this. It is possible, although I really cannot remember, that I made this change after the successful install but before its failure to load. I’ll therefore try all of these things.
Thanks again.