Backup failed with code 180 (Item skipped)

Windows 7 Home Premium V6.1.7601 Service Pack 1 Build 7601
Comodo Backup, set to run as administrator

Clean install.
Created new backup profile: Simple Copy, Full. All other variables set to defaults.

Attempting to copy “My Documents” directory from my internal drive (C:) to an external, 1.5TB WD drive (I:), connected via USB.

Backup gets to 100%, then reports “Backup failed with code 180 (Item skipped)”.

Any idea what’s happening here? Any thoughts on what I should try next?


If it’s any consolation, I have been experiencing this problem on my wife’s laptop. I reported it to Comodo in December 2013 and sent copies of various files to them as requested but heard nothing more. If I backup My Documents, My Pictures & My Music separately, I only get the error with My Documents but, as far as I can tell, the backup does copy all the sub-folders and files. Today, I tried to backup every folder within My Documents individually and each one worked without an error so I am none the wiser. I have Comodo 4.4.1 on my wife’s laptop although the error has been appearing since at least V 4.3.2. For reasons I don’t understand, I am still using V4.0.6 on my desktop PC and have never experienced this error.