backup 2.1 crash on reboot at bdisk.sys

Previously used Comodo Backup v. successfully. Tried to install the currently available v.2.1. Upon first reboot got blue screen and reboot looping. Tried safe mode and saw it stop at driver “bdisk.sys”, right before rebooting. Selected last known good configuration and was able to start and launch v.2.1 but is said it was not installed correctly and to reinstall it. Has anyone seen this and have a workaround? I don’t have any other Comodo products installed.
Dell P4 w XPHome SP3 / 512mem
thanks in advance for any help,


Can you help us with a minidump of the bluescreen error?. Just type %systemroot%\minidump in Run and
there will be a crash dump file in the folder that will open(it there are more than one please send the newest by date modified). If you can, please email that file to tudorp[at]

Thank You.

For some reason I don’t have the c:\windows\minidump folder at all. All the settings in my computer / properties are turned on for it to work but no luck. Also have hide system files turned off so I can see them. Also searched drive for *.dmp files and none found. I searched around the web as to why this may be happening but found nothing helpful…? I am assuming that after the blue screen and a reboot to known last good configuration, the dump should still be there…? I have XP home and my profile has admin priviledges. Is this good enough or do I have to go into safe mode and log on as administrator?


That’s unusual. What other software do you have installed that could possibly interfere with CB?; any disk managing or other related apps?

Thank You.