Awesomeness - the sequel - v. 3.0.61010.14 relased

Hi all,

The newest ESM is publicly available - grab it here

Since the last public release we have added:-

  • Auto-detection of unmanaged endpoints in the network through Active Directory/LDAP polling
  • Centralized quarantine items/sandboxed items management
  • System resources alerting (check under System Settings in your Policies)
  • Support of Windows 7 Embedded (Standard)
  • Management of AV scan scheduling as a policy item (check under Antivirus in your Policies)
  • VNC to remote (WAN-connected) endpoints
  • Push-deployment capability for Linux/Mac endpoints
  • CES 6.4

Big thanks to Dmitry, Alex , Sergey and their teams, Slava and his team, Radu and his team, Georgiana, Egemen and, of course, the big boss Melih for continuing to believe :slight_smile:

Go get it guys and gals, this one’s a beauty.

Let us know what you think…


“This one’s a beauty” :viva: :BNC (:CLP)

Can’t seem to find a bug!! :azn:

Excellent work guys!! Really, this one’s a beauty. I am loving it! (That sounded to MCDs).

excellent work guys!!!

Noone running a business should be without this!

No IT Staff should recommend anything but ESM ;)!!!

I had the pleasure of seeing it showcased on Infosecurity summit in the Netherlands to day, looks impressive guy’s :-TU

seen your photo :wink:

Hi MichelB
i have a one problem.
I have already installed a CESM version 3.0.60913.7 that you provide me a few weeks ago.

Now i tried to made an upgrade to this latest version but installation was aborted and rolled back to the previous state.

Can you help me please ? I attached an installation logs from CESM in this post.

I use a CESM on Windows server 2012 Essentials.


[attachment deleted by admin]

Hi Petr,

Were you logged on with the same credentials you used when you installed 60913?
Are you using the LocalDB database or an external SQL(Express) database?


Hi MichelB,

yes. i use the same account that user for 60913.
I use MS SQL Server 2012 Express LocalDB that was by default in ESM 2 … because i made an directly upgrade from ESM 2 to ESM 60913 a few weeks ago.


Hello Petr,

The error causing the upgrade to fail is: Database connection test failed: System.InvalidOperationException: Cannot check whether database exists. Error: Login failed for user ‘NT AUTHORITY\SYSTEM’. —> System.Data.SqlClient.SqlException: Login failed for user ‘NT AUTHORITY\SYSTEM’.

This is an SQL related issue and it either means NT AUTHORITY\SYSTEM is not listed as a SQL user or it does not have DbCreator rights.

In order to fix this:
1.Download MIcrosoft SQL Server Management Studio 2008
Download MIcrosoft SQL Server Management Studio 2012
2.Install it and connect to the local Db. It should be (localDb)\v11.0, using Windows Authentication
3.Expand Security, Expand Logins
4.If NT AUTHORITY\SYSTEM exists in that list, double click on it, skip to step 6
5.If NT AUTHORITY\SYSTEM is not listed, right click Logins, choose New Login, Search for System. It will add it as NT AUTHORITY\SYSTEM
6.Click on Server Roles, and make sure you add a check mark for “dbcreator”
7.Click Ok
8.Try installing ESM again.

Hi Radu,

thanks for your help and support.
It works now, update were successfully completed.

Petr M.

This 61010 version of ESM, installs CES 6.4.x

I was wondering if this version of CES is fully compatible with Windows 8.1 upgrade process? Please take a look to Egeman’s post for upgrade issues:;msg718721;topicseen#msg718721

Using CES 6.4.x, can we upgrade to Windows 8.1 without any issues?

CES 6.4 which is deployed through Comodo ESM wasn’t yet fully tested with win 8.1 , but we have received feedback of users that have installed it even if it’s not yet in the ESM windows supported list. ( First uninstalling ESM Agent+CES from endpoint with win 8 installed, upgrade it to win 8.1 , do the deployment of ESM agent and CES 6.4).

What type of feedback have you received?


The feedback was good (CES functioning properly) but with the steps described in the previous post( First uninstalling ESM Agent+CES from endpoint with win 8 installed, upgrade it to win 8.1 , do again the deployment of ESM agent and CES 6.4). CES 6.4 deployed through Comodo ESM wasn’t yet fully tested with win 8.1 .

Thank you for the answer :-TU

You’re welcome :slight_smile: