AV updates CIS 3.8 - anyone else suffering?

I’m stuck on 973. When click to update CIS tells me I have a problem with my network connection - which I don’t as demonstrated by the fact that I can post this message!!!

Anyone else?

I had this happen when on 975. Shortly after, Comodo popped up a balloon saying it was updating the virus database. After the database was updated, a manual update reported the database was already updated. I am currently on 977.

I’ve uninstalled 3.8 - it was causing me too many problems - inability to update being only one.

I’ve re-installed 3.5 and it updated to 977 with no problems. :slight_smile:

Did you import a config from your previous installation of CIS? Look at this topic: https://forums.comodo.com/anti_virus_bugs/importing_configurations-t34378.0.html .

Hi, no it was Fresh install with no imports. Well, 3 fresh installs actually! It didn’t work on any of them. I’ve since removed CIS 3.8 AV part & gone back to Avast.

Frankly, I am very-very mad, as I have never met such a nuisance: I uninstalled the 3.5 and applied the Comodo System Cleaner and installed the 3.8 without importing anything and waited for 40 minutes for the AV signatures update and got the success notification and next time I jumped into Internet - here they are my “dear” 30% again … Well, I now see that while I have been writing all that the loading has already completed indeed (somewhat 7Mb), but I don’t know what I will do if see these 30% again … >:(

I am currently running Visata64 with CIS 3.8. I had quite the problem installing it from 3.5. Now that I have it. It won’t update, ERROR 113 AND I now can’t do a scan for it states “Antivirus not initialized”. What gives?

Updating has been successful for 2 days already, though the updater seems to be really loving the figures “30%” and will always show me them during the process (his other favorite figure is 90%, that I also see every time the CIS updates), but the speed of connection has increased dramatically and the disks behavior has also improved, - hope very much that my problems that were severely getting on my nerves for nearly 3 weeks while I was fighting first with Avira Internet Security Suite and then with CIS 3.5 are now really the past (:WIN) :SMLR

Well this is not fixed as for days now I’ve been routinely stopped at 30%…

Is there anything being done about this?

Honestly I wouldn’t be so bothered by it, except it keeps trying and trying to update and the noise and notification it makes when it’s unsuccessful is getting on my nerves. I mean…it needs to update yes, but I would like to stop it from annoying the hell out of me every few seconds…since it’s obvious it’s not going to work.

This was a new install of comodo 3.8 on a new install of XP sp3 (though I had this problem before I formatted and re-installed)

As with KRISTIK, I see the 30% and 90%, but it is updating.

I seem to be having the same troubles here I upgraded to 3.8 from 3.5 CIS and my updates no longer seemed to process they started downloading and stalled out around 30% (I left the update running for about 16 hours, still it didn’t complete) I’ve been reading the forums about the problems I’ve checked my registry keys they seem to be correctly updated, I’ve tried fresh installs of 3.8 after a registry cleaning as well and it did not seem to help it.

After a while I uninstalled 3.8 and reinstalled a copy of 3.5 I had to test it out and low and behold it suddenly updates again. While I’m happy comodo now seems to update (if 994 is the current AV def) I would much like to be able to use the latest release.

I was watching my data stream as comodo was updating and the firewall was downloading steadily until it hit the 30% mark at which point the download stream suddenly cuts off for no apparent reason and the update progress stops with no errors, it just stalls out.

Maybe one of the Devs could answer this one as I am currently at a loss for further suggestions.

Same problem faced by me too i m using 3.8 version & virus definition stuck on 973 only, while updating it hangs on 30% and then its says fail to update its so annoying to me, i love comodo but this update problem is causing many problems plz look into this problem comodo tech. team. please solve it as quickly as possible.
Before in 3.5 version virus definition also use to stuck on 30% and then say failed to update, and then after that virus signature database use to be shown 0, but in this 3.8 version this problem seem to be fixed properly now atleast virus definition stay on where they are like 973… fail to update then also 973…
Thanks comodo team, for this new version 3.8, its working very smoothly on my pc i m using windows xp sp3 5512 edition:)
But plz plz solve this update problem in comodo , or else please give us offline updates as other antivirus products do, we will then download new database from there :slight_smile:

Could you all try a clean install?

Here is the drill. Uninstall CIS and reboot. Delete all CIS related folders under Program Files and documents and settings(X)/user(Vista/Win7).

Then open Device Manager and go to View and set it to show hidden devices. Now look under Non Plug and Play Devices. When there is a Comodo driver there select it, click right and choose uninstall and reboot.

For the last step get a thorough registry cleaner (not CCleaner) like Comodo System Cleaner and clean the registry. No need to reboot here.

Now you are good to go for a clean install.

After downloading the newest release 3.8.65951.477 and installing I was once again able to update as normal. This seems to have fixed it for me.

Yes Updates are now working absolutely fine in latest 3.8.65951.477 latest version please download it and do clean install :Beer cheers :comodorocks:

Ok…clean install, still no updates. Just the annoying 30% stoppage.

I actually just caught it stalling on 30% and then telling me it was updated, only to trigger the “Updating” window again and then fail.

It’s obvious there’s some kind of real problem here.

If I hadn’t just re-installed windows, and downloaded the new version I’d assume it was trouble with my old install, but this is ridiculous.