Autoruns won't run


As soon as i open autoruns, i see a flash of the UI and the software immediately shuts down. As far as i know my PC is completely clean, so I’m not really sure what is going on? Something you have been experiencing?

Try running a trace with process monitor from sysinternals and post the log file back here.

All right, here is the file. I compressed the file, otherwise it would be 20MB lol…

Anyways, I tried looking at the file myself, but it was just too overwhelming to look at. I’d like to know what you find etc :).

[attachment deleted by admin]

Norton internet security is stpping autoruns from opening. You will need to put the exe for autoruns in the exceptions for norton.

I don’t think thats possible. Norton always tells me if it finds something suspicious and if it ever shuts something down it will either tell me or write it in the log, but nothing happened. I even tried disabling EVERYTHING in Norton. Even product tamper protection. Nothing helped. I don’t think the culprit is Norton.

your webroot security is also sausing issues

your webroot security is also causing issues

Tried completely shutting down Webroot too, but neither helped…